Problem with NAT

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with NAT
Problem with NAT
2012-12-06 15:35:12 - last edited 2021-08-21 03:03:04
Region : Others

Model : TL-ER5120

Hardware Version : V1

Firmware Version : 1.0.2 Build 20120719 Rel.43150

ISP :


Hi, I am using 2 wan ports both are using DSL one is working on Dynamic Public IP and 2nd is Static Public IP

i have 12 hosts directly connected to switch and my switch address is 192.168.1.1 and the host i want to work on is 192.168.1.5

the problem is i want the ip of WAN 2(Static IP) on Host (192.168.1.5) i tried to configure one to one nat and other procedure but problem remains same every time i get the ip form WAN 1 when WAN 1 exceed the limit then packets switch to WAN 2 but on my host (192.168.1.5) i always want to have ip from WAN 2

Help Please,

Thanks,
  0      
  0      
#1
Options
8 Reply
Re:Problem with NAT
2012-12-06 19:28:09 - last edited 2021-08-21 03:03:04
:confused:Not so sure what you need to do... Maybe you can post some of the screen shots of your One-to-One NAT settings. By the way, have your configured any Loadbalance rules?
  0  
  0  
#2
Options
Re:Problem with NAT
2012-12-07 14:07:39 - last edited 2021-08-21 03:03:04
You want the host with a private IP address can be accessed at the corresponding public IP address (WAN 2).
you can refer to
http://www.tp-link.com/en/article/?faqid=381
  0  
  0  
#3
Options
Thankyou for reply guyz
2012-12-07 14:56:24 - last edited 2021-08-21 03:03:04
Well what i exactly want is i have 2 wan ports and 12 hosts..

i mean to say that the host 192.168.1.5 will always browse/surf internet through WAN2 and never switched to WAN1
  0  
  0  
#4
Options
Re:Problem with NAT
2012-12-07 15:16:22 - last edited 2021-08-21 03:03:04




This is my scenario i want to host 192.168.1.5 only use WAN2 for browsing/surfing
  0  
  0  
#5
Options
Re:Problem with NAT
2012-12-08 20:28:02 - last edited 2021-08-21 03:03:04
In that case, I think you can set the load balance, making a rule that data from the IP 192.168.1.5 only go to WAN 2.
  0  
  0  
#6
Options
Re:Problem with NAT
2012-12-09 04:26:17 - last edited 2021-08-21 03:03:04
Joy i tried Policy Routing but no use please help me technically
  0  
  0  
#7
Options
Re:Problem with NAT
2012-12-11 21:23:41 - last edited 2021-08-21 03:03:04
I'm not so sure what the settings you have done. Can you post a picture of your routing settings? I will see what I can help:)
  0  
  0  
#8
Options
Re:Problem with NAT
2012-12-12 13:43:18 - last edited 2021-08-21 03:03:04
Well Joy thankyou for help its done and working perfectly can you help me with setting up server

I have 2 server using Windows Server 2008 and running multiple websites with static ip's how to create a virtual server using my 3 wan's? with load balancing on single ip address
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 907

Replies: 8

Related Articles