EAP245 clients only connect with 2.4 ghz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP245 clients only connect with 2.4 ghz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP245 clients only connect with 2.4 ghz
EAP245 clients only connect with 2.4 ghz
2019-04-22 17:54:36 - last edited 2019-04-22 17:55:48
Model: EAP245  
Hardware Version: V3
Firmware Version: 2.0.0 Build 20180601

Hello,

 

I have configured a EAP 245 by the webbrowser.

Everything works great.

But al the client does only connect with the 2,4 ghz band not with the 5 ghz band.

Everything is set well en does work with a other AP.

 

What can this be? Bandstearing? this is only possible with installing with a controller but that is nog what i want.

 

With kind regards,

 

Mark

  0      
  0      
#1
Options
2 Reply
Re:EAP245 clients only connect with 2.4 ghz
2019-04-23 00:11:39

Hi Mark,

 

Do you mean you manage the EAP in standalone mode, but all the clients can connect to 2.4G only? Here are some suggestions you can try.

 

1. Upgrade the firmware to the latest version. What's the version of your firmware? We recommend you to upgrade the firmware to the latest version.

2. Enable 5GHz wireless radio. Please make sure that you enable the 5GHz wireless radio, or the EAP will not broadcast the SSID, and your clients will not see the SSID.

3. Create anoter SSID to have a try. May be there is something wrong when you config the SSID, so just create another SSID again and to see if the problem still exists.

 

  0  
  0  
#2
Options
Re:Re:EAP245 clients only connect with 2.4 ghz
2019-04-23 06:48:37

hello,

 

many thanks for the reply.

I have installes the EAP in standalone just right.

 

I have enable the 5 ghz, same way as the 2,4. Eveything is right enabled.

 

i will check the firmware and test with an new SSID en let it now.

 

Thanks

 

Mark

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 981

Replies: 2

Related Articles