TP-Link EAP110-Outdoor Access Point Keeps Disconnecting

TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-02 18:51:07 - last edited 2019-11-05 00:43:39
Hardware Version: V1
Firmware Version: 1.2.0 Build 20180418 Rel. 74942(5553)
Model: EAP110-Outdoor
Hardware Version: V1
Firmware Version: 1.2.0 Build 20180418 Rel. 74942(5553)
 

My TP-Link EAP110-Outdoor Access Point Keeps Disconnecting from my wireless router. I have to power the PoE Adapter off and on to re-establish the connection.

The AP is mounted on an outside roof. It was working fine for about 1.5 years, then started dropping the connection. I purchased and installed new Ethernet cable, special for outdoor use, and problem persisted. I upgraded to the latest firmware and problem still persists.  It drops at least once a day now.

I have 2 desktop pcs, 2 tablets, 1, laptop, 2 phones, 2 printers, and  3 tv's connected to my network.

0
0
#1
Options
6 Reply
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-08 01:16:19

@KimInWis 

 

Hello, 

 

What's the detailed phenomenon of the disconnection issue? After it disconnects from the router, does it connect to the router automatically? Does it become to factory status? 

0
0
#2
Options
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-08 01:50:01

@forrest It just loses the connection to the wireless router. I have to turn the power off then back on for it to connect again. It does not try to reconnect to the router by itself. It does not factory reset. Also, there is no pattern as to how long it will be before it disconnects again. It ranges from a couple of minutes to 8+

0
0
#3
Options
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-08 02:38:32

@KimInWis 

 

You can reset it to have a try.

0
0
#4
Options
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-08 02:44:10

@cbq Yes, I have already performed a factory reset. Did not fix the issue.

0
0
#5
Options
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-08 11:39:31 - last edited 2019-11-08 11:40:35

@KimInWis, if the device worked for 1.5 years but suddenly starts malfunctioning, it sounds to me like a damage from lightning storms. Did you ground the outdoor device correctly to mitigate against ESD?

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:TP-Link EAP110-Outdoor Access Point Keeps Disconnecting
2019-11-09 16:20:20

@R1D2 Yes, it was/is grounded properly, but thanks for the idea, that was not something we thought of.  Maybe we just have to bite the bullet and get another one.

0
0
#7
Options