Connecting TL-ER6020 to Compal CG7486E in bridge mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connecting TL-ER6020 to Compal CG7486E in bridge mode
Connecting TL-ER6020 to Compal CG7486E in bridge mode
2019-11-27 19:32:07 - last edited 2021-04-19 11:42:25
Model: TL-ER6020  
Hardware Version: V2
Firmware Version: 2.0.2 Build 20180702 Rel.59031

Hello,                            

 

I need to connect my Router TL-ER6020 to my ISP Router COMPAL CG7486E.
I would like to connect to the TL-ER6020 my Office's PCs to suply them more secure Internet Access                        .
                            
I will connect TL-ER6020's WAN1 Port to a LAN port of my ISP Router COMPAL CG7486E via an Ethernet cable.                            

I've set the ISP Router to bridge Mode, then it automatic changes the LAN IP to 192.168.100.1                            
I've connected a ethernet cable from one  CG7486's port LAN to ER6020's WAN1 port                            
I've set the ER6020 WAN1 IP with Static IP (dynamic don't works, my public IP is static)

 

CG7486E:

NAT off -> Bridge

WAN
Dirección IPv4:        x.x.x.x        -my Static Public IP-
Default Gateway IPv4:    y.y.y.y        -Gateway for CG7486E WAN Connection-
Servidores IPv4 DNS:    212.166.132.110
             212.166.210.81

LAN IP    192.168.100.1    (AUTOMATIC)
    255.255.255.0

 

ER6020:
WAN1                            
Connection Type    Static IP                        
ip Address    x.x.x.x        -my Static Public IP-                    
Subnet mask    255.255.255.0                        
Gateway        y.y.y.y        -Gateway for CG7486E WAN Connection-                    
Upstream    1000000        default                    
Downstream    1000000        default                    
MTU        1500        default                    
Primary DNS    212.166.210.81    -DNS for CG7486E WAN Connection-                    
Primary DNS    212.166.210.81    -DNS for CG7486E WAN Connection-                    
                            
After save:    Connection Status: Connected    

It is connected,  and I can see traffic statistics.
                            
                            
ER6020 LAN1:   (another subnet)                        
IP Address:    192.168.1.1                        
Subnet Mask:    255.255.255.0                        
Management Vlan:    -                        
                            
Power cycle:
I've powered off CG7486 and ER6060                            
I've connected a network cable from one  CG7486's port LAN to ER6020's WAN1 port                            
I powered on CG7486 and 3 minutes later ER6020                            
When I connect my laptop to a LAN Port from ER6020 I have no Internet Access.
I can ping to this router 192.168.1.1 obtaining response.
No ping response to any external ip.                        
                            
TCP/IP config from my LAPTOP                            
IP Address:    192.168.1.10                        
Subnet Mask:    255.255.255.0                        
Gateway        192.168.1.1                        
DNS        212.166.210.81                        
                            
Where is the problem?                            
Should I create a specific NAT or  static route?                            
                            
The ER6020's NAT configuration if the default                            
                            
Multi-Nets NAT List                            
                            
ID    Name    Interface    Source IP Range    Status    Description    Operation    
--    1    NAT_LAN_WAN1    WAN1    192.168.1.0/24    Enabled        

Thanks in advance

 

  0      
  0      
#1
Options
1 Reply
Re:Connecting TL-ER6020 to Compal CG7486E in bridge mode
2019-11-28 01:25:47 - last edited 2021-04-19 11:42:25

@marba 

 

Now we can know that the connection between PC and ER6020 is working. You don't need to set multi-nets NAT because your PC is in the same subnet of ER6020.

There is "ping tool" on ER6020. I think you can check the connection between ER6020 and ISP router. Firstly, if your ISP router is changed to bridge mode, it should hasn't WAN IP any more. It may still keep a LAN IP for managing it. But it's abnormal that still has WAN IP because the external data should be forwarded to ER6020 directly. Secondly, you can use "ping tool" on ER6020 to ping WAN gateway for checking the connection.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 1034

Replies: 1

Related Articles