EAP225 - Both Access Points Stop Broadcasting for about a minute

EAP225 - Both Access Points Stop Broadcasting for about a minute
EAP225 - Both Access Points Stop Broadcasting for about a minute
Monday
Model: EAP225
Hardware Version: V3
Firmware Version: 2.5

I have 2 of the EAP225 version 3.  I'm running the omada controller (version 3.1.4 I believe) on my ubuntu server.  Over the past couple of weeks I've noticed a weird issue that I didn't have in the past.  Both APs will stop broadcasting simultaniously (not sure if they turn off or what) for about a minute.  I still have wired access to the internet, but the SSID becomes unavailable and all devices drop connection.  I have not changed anything on the server in the past 6 months and haven't had any issues until recently. 

 

Any idea what the issue may be?  What information do you require from me to help diagnose.

 

Both the 2.4ghz and 5ghz broadcast on the same SSID's.  They are on separate channels so they do not overlap.  I don't live in an apparenment so wireless interference is minimal (i've check signals with the one neighbor that comes in and the channels don't overlap).  Intereference rating on the AP's is low.  Scheduled reboot for the APs at 2 am on Sunday mornings.

0
0
#1
Options
3 Replies
Re:EAP225 - Both Access Points Stop Broadcasting for about a minute
Tuesday

Hello @Patmann03 ,

 

As you said, both APs will stop broadcasting simultaniously (not sure if they turn off or what) for about a minute.

For this, I think it may be related to the Omada Controller. I guess that both APs have a reboot and that's why they don't broadcast. That's just my guess, I need to collect some information to find the reason. 

If the APs have a reboot, we should be able to see the logs on the Omada Controller. Please upload a screenshot about it. Just as the following. 

Besides, how often does the problem occur? Can you reproduce this issue? Also, we recommend you to close advanced features to have a try again, such as Band Steering, AirTime Fairness, Load Balance. 

 

 

0
0
#2
Options
Re:EAP225 - Both Access Points Stop Broadcasting for about a minute
Wednesday

@forrest thank you for the reply.  This has happened twice in the past 2 weeks and I don't know of a way to reproduce.  The log shows the AP disconnecting from the lan (see screesnshot).  It then shows it reconnecting 10 minutes later, but in reality SSID's were broadcasted and internet was available within about a minute, 2 minutes max.  I do see a lot of EAP changed LAN IP/Mask once a week at the same time, but I assume this is the AP getting a new lease (even though the IP address is set as static on my router) (Edgerouter X).

 

I do not have any of those features enabled. I only have fast roaming enabled.

 

 

 

0
0
#3
Options
Re:EAP225 - Both Access Points Stop Broadcasting for about a minute
Thursday

@Patmann03 

 

Do DHCP reservation on the Router for these EAPs, or the IP address of the EAP may change when the lease time is over. Besides, set static IP address on the EAP. 

0
0
#4
Options