EAP 225 Wired Connection Speed

EAP 225 Wired Connection Speed
EAP 225 Wired Connection Speed
2020-01-02 12:16:06
Model: EAP225
Hardware Version: V3
Firmware Version:

I have just installed first two EAP225 v3 devices but Netgear POE switch is indicating that the wired connections are not at gigabit speed (via indicator lights).

 

Connection from POE switch to router is showing gigabit connection.  Wiring between the POE swtich and access points is in Cat 7 cable and distances are sub 10m.  

 

Does anybody have a suggestion on why this may be happening?  I will start the process of device substitution etc but having some pointers would be appreciated.

 

 

0
0
#1
Options
2 Reply
Re:EAP 225 Wired Connection Speed
2020-01-02 12:37:18

@scat, I suggest to check with another cable and if this does not help, with another port of your switch.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:EAP 225 Wired Connection Speed
2020-02-09 19:31:52

@R1D2  Thanks for your input.  Oddly dropping the unit out of the plastic mounting plate appears to resolve the issue even with the original cable.  (Switching ports did not help.)  Because that the socket is at right angles to the hole through the ceiling, the cable has to go through quite a sharp angle once it enters the access point recess .  It might well be that the thick and faily inflexible cable that I am using with some beginners crimping is causing the problem.  Anyway, at least I have an avenue for further investigation.   

0
0
#3
Options