TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
2020-02-05 16:45:01 - last edited 2021-04-19 11:32:08
Model: TL-ER6020  
Hardware Version: V2
Firmware Version: 20180702

Hi.

NAT Virtual Server are configured to route a port via WAN1 to the LAN. It's working: access from internet alowed.

But when links up WAN2, no way to access from internet to the this port. To any port.

Checked conexion in both WANs and running.

Also checked routing this port via WAN1+WAN2 to the IP in the LAN. No way.

Must we configure something else?

Thanks in advance.

Regards.

  0      
  0      
#1
Options
4 Reply
Re:TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
2020-02-06 03:35:36 - last edited 2021-04-19 11:32:08

@Brokker 

For tp-link router, I remember need choose interface in virtual server function, if you choose WAN1, you only are able to access internal server via WAN1.

As you said, you  have built two virtual server entries?

 

 

  0  
  0  
#2
Options
Re:TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
2020-02-06 07:37:29 - last edited 2021-04-19 11:32:08

@TPTHZ 

This is my config. When only WAN1 linked up there is no problem. When links up WAN2 this config don't works.

  ID Name Interface External Port Internal Port Internal Server IP Protocol Status Operation
  1 proxium WAN1,WAN2 57772 57772 192.168.0.3 ALL Enabled  
  2 rdjesus WAN1,WAN2 16645 3389 192.168.0.2 ALL Enabled  
  3 grabadorPLV WAN1,WAN2 10010 80 192.168.0.100 ALL Enabled  
  4 grabadorOLIVERAL WAN1,WAN2 10009 80 192.168.0.90 ALL Enabled  
  5 grabadorOLIVERALx WAN1,WAN2 37778 37777 192.168.0.90 ALL Enabled  
  6 grabadorPLVx WAN1,WAN2 37777 37777 192.168.0.100 ALL Enabled  
  7 rdserver2 WAN1,WAN2 10005 3389 192.168.0.5 ALL Enabled  
  8 alarmOLIVERAL WAN1,WAN2 3061 3061 192.168.0.201 ALL Enabled  
  9 rdbackup WAN1,WAN2 10006 3389 192.168.0.4 ALL Enabled  
  10 rdserver WAN1,WAN2 10004 3389 192.168.0.3 ALL Enabled  
  11 webserver WAN1 10003 80 192.168.0.3 ALL Enabled  
  0  
  0  
#3
Options
Re:TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
2020-02-07 03:37:23 - last edited 2021-04-19 11:32:08

@Brokker 

surprise You have many different servers in your LAN,  

       Every server all cannot work when you use WAN2?

       I have doubt about you testing method, you said when you enable WAN2, you cannot access the server.

      In this situation, which destinaton IP address  you are using? IP address of WAN1 or IP address of WAN2?

 

       

      Did you configure load balance function in this router?

      If you have configured load balance function, you need tick "Enable Application Optimized Routing"

      

      You can use telnet command to test if the specific port has opened, for example.

      You can type  telnet  ip address of  WAN1  57772,  test if the 57772 be opened.

      

      You can disable WAN1 port also, to test if there are something wrong with you WAN2 Line.

    

      

 

  0  
  0  
#4
Options
Re:TL-ER6020- NAT-Virtual Servers are running but go down when WAN2 links up
2020-02-07 18:21:41 - last edited 2021-04-19 11:32:08

@TPTHZ 

I hate electronics and computers.

Now, unrasonability works.

Thanks a lot for your help.

Wish you a wonderfull year!!

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1065

Replies: 4

Related Articles