OC200 - not connecting to cloud

OC200 - not connecting to cloud
OC200 - not connecting to cloud
2020-02-08 16:45:43 - last edited 2020-02-11 01:32:11
Model: OC200
Hardware Version: V1
Firmware Version: 1.21

I have just purchased a OC200 for my network. I have 2 EAP225s that work great. I have the software contoller installed on my PC. I have the OC200 powered by the usb and the network plugged into the poe port. I do have internet connection. When i try to bind the OC200 it says Failed to add your Cloud Controller - device not found. I have reset the OC200 and i can get to the 192.168.0.253 recovery page. I reboot and then nothing. It looks like it does not connect to internet. I have looked at my DHCP list and i dont see it. Any help would be appreciated. Otherwise i will just return and use the software controller on my PC.

0
0
#1
Options
1 Accepted Solution
Re:OC200 - not connecting to cloud-Solution
2020-02-11 01:26:24 - last edited 2020-02-11 01:32:11

@R1D2 @Airwik 

 

When I do connect to the 192.168.0.253 there is not a wizard to setup. Only reboot or restore to factory settings. I do reboot and then i cannot find it on the network.

When we try to reset the OC200 and at last we enter a page only reboot or restore to factory settings. it is not bricked, but a recovery mode of the OC200. Please refer to the following photo. When we enter this page, we can reboot or reset the OC200. 

 

 

Best Solution
0
0
#7
Options
11 Replies
Re:OC200 - not connecting to cloud
2020-02-10 00:10:34

@Airwik, did you set up the OC200 after the factory reset?

 

If not, connect to 192.168.0.253 and use the wizard to set it up. You will be asked by the wizard to enter your TP-Link ID when binding to the cloud.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:OC200 - not connecting to cloud
2020-02-10 00:34:26

@Airwik 

 I have reset the OC200 and i can get to the 192.168.0.253 recovery page. I reboot and then nothing. It looks like it does not connect to internet. I have looked at my DHCP list and i don't see it.

Please check the connection between the OC200 and your DHCP Server, from your description, it seems that your OC200 doesn't get an IP address from the DHCP Server, that's why you don't see it on the DHCP client list.

When the OC200 can get the IP address successfully,  you can login to the OC200 and adopt the EAP devices. 

0
0
#3
Options
Re:OC200 - not connecting to cloud
2020-02-10 16:21:14
When I do connect to the 192.168.0.253 there is not a wizard to setup. Only reboot or restore to factory settings. I do reboot and then i cannot find it on the network.
0
0
#4
Options
Re:OC200 - not connecting to cloud
2020-02-10 16:23:51
The internet is working and the dhcp is working. I pulled the network cable from a computer that does work and is connected. That computer gets its ip from dhcp. So I know it’s a good network connection. Why if I reset to factory and I can connect using its default ip, can’t I set it up from the recovery page? What ip is it getting after the reboot?
0
0
#5
Options
Re:OC200 - not connecting to cloud
2020-02-10 19:34:08

@Airwik,  the default fallback IP address of OC200 is 192.168.0.253.

 

If the web UI doesn't load after a factory reset, but a only recovery page appears the OC200 might be bricked IMO.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:OC200 - not connecting to cloud-Solution
2020-02-11 01:26:24 - last edited 2020-02-11 01:32:11

@R1D2 @Airwik 

 

When I do connect to the 192.168.0.253 there is not a wizard to setup. Only reboot or restore to factory settings. I do reboot and then i cannot find it on the network.

When we try to reset the OC200 and at last we enter a page only reboot or restore to factory settings. it is not bricked, but a recovery mode of the OC200. Please refer to the following photo. When we enter this page, we can reboot or reset the OC200. 

 

 

Best Solution
0
0
#7
Options
Re:OC200 - not connecting to cloud
2020-02-11 01:37:18

@forrest, ah, I see. So, Airwik did not reset the OC200 to factory defaults before entering the recovery page. I wonder why he just didn't reset it then on the recovery page.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options
Re:OC200 - not connecting to cloud
2020-02-11 05:38:31

@R1D2  well i have reset the OC200 with both the button on the device and at the recovery page. still no resolve. but thanks for phrasing the question to me indirectly. 

0
0
#9
Options
Re:OC200 - not connecting to cloud
2020-02-11 13:14:57 - last edited 2020-02-11 13:18:17

@Airwik, so you mean it still doesn't help to reset the OC200 to factory defaults? Still only the recovery page appears?
Firmware update through recovery page didn't help either?

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#10
Options
Re:OC200 - not connecting to cloud
2020-02-12 15:21:50

@R1D2 Yes that is correct. I did call or chat, since TPs phones are "under maintance", and we figured out it is defective hardware. I have returned the device and ordered a new one. lets hope this new one works

0
0
#11
Options