Mesh and bandwidth problem with EAP225-Outdoor

Mesh and bandwidth problem with EAP225-Outdoor
Mesh and bandwidth problem with EAP225-Outdoor
2020-02-22 19:01:50 - last edited 2020-02-29 07:40:33
Hardware Version: V1
Firmware Version: 1.6.1 Build 20191022 Rel. 41405

I hope someone can help me with this, I have contacted TP-LINK about this, but they can’t reproduce this strange thing.

When I turn on mesh on site all mesh access point go from 80mhz to 40mhz bandwidth, connection speed goes from 866 to 400mbps and from 433 to 200 mbps,

if I turn off the mesh, all access points are back on 80MHz bandwidth again.

It’s not necessary to enable a mesh link, I have tested with only one access point in a site and the same happened.

 

It happened only if I use 80MHz Bandwidth on access point, if I use 20/40/80MHz bandwidth it takes a couple of days before access point switch to 40MHz Bandwidth.

 

With this configuration switch access point immediately to 40MHz bandwidth when mesh is enabled.

Channel must be static not auto and it's happen on all channel, bandwidth settings are important to set to 80MHz.

Restart access point after changing settings.

 

 

 

 

I use WiFi Overview 360 pro on my android phone, and I can see channel with and much more in this app.

I can’t see anything on access point, I see it only on client with wifi overview or client speed on controller. As you can se the access point is 80Mhz bandwidth her.

 

Mesh is OFF

 

Mesh is ON it switch to 40MHz

 

 

 

The only thing I do is enable or disable mesh on site like this, nothing more.

 

 

I use EAP225-Outdoor and OC200 with latest software, I install a brand-new software controller ver. 3.2.7 on a windows computer to test, but it was the same. I have tried original POE adapter to bypass POE in switch but no difference.

 

Is there anybody that have same problem or maybe a solution to fix this?

 

 

/Shberge

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:Mesh and bandwidth problem with EAP225-Outdoor-Solution
2020-02-29 07:40:26 - last edited 2020-02-29 07:40:33

 

Hi all, 


We have realized this issue and we will fix this bug on the next firmware. You can keep an eye on the official website for more updates.

Because it needs some time to release this firmware, we have made a beta to solve this issue. If any of you meet such an issue, please feel free to contact us. 

Best Solution
0
0
#15
Options
17 Replies
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 07:27:07

@shberge 

 

Thank you for your feedback.

We are checking it and we will tell you the result as soon as possible.

0
0
#2
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 16:24:24 - last edited 2020-02-24 16:49:56

 

shberge wrote

 

I use WiFi Overview 360 pro on my android phone, and I can see channel with and much more in this app.

I can’t see anything on access point, I see it only on client with wifi overview or client speed on controller. As you can se the access point is 80Mhz bandwidth her.

 

Mesh is OFF

 

 

The WiFi rate currently negotiated between a client device and an AP doesn't tell you anything about the channel width. WiFi rates are negotiated dynamically all the time and they depend on many environmental parameters such as connected clients, number of spatial streams in use, available AirTime/interferences etc.

 

When I enable/disable the mesh setting, channel width doesn't change.

In 802.11ac mode it always stays at 80 MHz if I selected a fix 80 MHz channel width:

 


 

Notes:

  1. I have not tested whether the mesh stream and the payload stream will use different spatial streams when under load which then would cut the available bandwidth of a mesh node by half. That's left as an exercise for the reader.
  2. My EAP225 runs a firmware for the EU region. If yours are using another firmware, there could be probably a different behavior.

 

 

Now lets look at the WiFi rates.

 

OC200 shows following rates when I connect an idle MacBookPro and an old Nexus tablet (2013) to a SSID with 80 MHz channel width setting (mesh enabled):

 

 

 

Let's see what WiFi Overview 360 finds out on the Nexus (they wanted me to grant their app phone calling permissions, so I installed it on a SIM-less tablet). Unsurprisingly, WO360 shows the same WiFi rate as OC200 (except that it's not »speed« as labeled in WO360, it's »rate« as correctly labeled in OC200).

 

Also note the distance between the Nexus and the AP (green box), I'm testing near the EAP:

 

 

 

As you can see, it's still 80 MHz channel width. You can see this on three parameters: the center channel (42), the center frequency (5210) and the channel width (80 MHz).

 

Now let's start a download on the Nexus and let's walk around with the tablet. OC200 shows a decreased rate for the Nexus and also for the (still idle) MBP:

 

 

WiFi OverView 360 does so, too, albeit it shows a different value in the detail view (maybe it shows the average here) compared to its own channel overview:

 

 

 

But in the channel overview it has exactly the same WiFi rate as OC200 shows:

 

 

 

Now let's start a download on MBP while the Nexus is still connected (this time using Netspot WiFi analyzer on the MBP):

 

 

As you can see, WiFi rate is not a suitable indicator of the actual channel width.

 

 

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#3
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 16:44:21

@R1D2 

 

Yes, I see you have 80MHz but it is important that the settings are static, I can make the failure 10 of 10 times here I use the EU version.

Try with these settings and restart Access point, then you can enable / disable mesh, if you don't witch to 40MHz is ther somthing terrible wrong her :-)

 

I have the same problem with EAP245 but this is in beta and is not relevant before official release.

 

 

0
0
#4
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 16:53:24 - last edited 2020-02-24 16:59:30

@shberge, of course I have this static settings!

 

 

The only way I'll get 40 MHz channel width with those static settings is when connecting a client which supports only 802.11n to the EAP (and that fall-back is the desired and standard-compliant behavior as long as 802.11n/ac mixed mode is defined, too).

 

Please post a screenshot of the WiFi Overview 360 survey details for the radio in question.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#5
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 17:03:40
Strange, and you restarted the access point? I have mix of EAP225-Outdoor and EAP245 and all my accesspoint switch to 40MHz when I enable Mesh. it's very strange, I have tested with different controllers with defult settings all the way and it's always the same result. I enabled mesh just now and my computer is now from 866 to 400MBps immediately. I havent tested on EAP225
0
0
#6
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 17:36:34 - last edited 2020-02-24 17:37:40

@shberge, ah, I see. Yes, this is definitively a bug if rebooting the EAP causing it to switch back to 40 MHz! I will test it further.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#7
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 17:36:37

@shberge 

The only thing I do is enabled mesh on sitte :-)

 

0
0
#8
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 17:40:03
great, then there is nothing wrong here :-) i discovered this when i was testing the new firmware for EAP245 when i enabled mesh then all access points went down to 40MHz both eap225-oudoor and eap245
0
0
#9
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 18:22:00 - last edited 2020-02-24 18:23:42

@shberge, what's really strange is that the (hidden) mesh SSID remains at 80 MHz, but the standard SSID resets channel width to 40 MHz after a reboot / power-cycle:

 

 

This even happens if the EAP goes through the »Disconnected« → »Configuring« states after a power-fail for example.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#10
Options
Re:Mesh and bandwidth problem with EAP225-Outdoor
2020-02-24 18:37:34
Yes, I have also seen the hidden ssid sometimes but not always. but it is good that you tested and got the same result as me, then tp-link has something to work with. :-) I've spent a lot of time figuring this out but I've probably come to realize that it's a bug, when I set the access points to 20/40/80 it takes much longer before it goes to 40 MHz it took a days here once but suddenly there were several access points down at 40MHz, so the only way to provoke it is to lock all settings and restart the access points.
0
0
#11
Options