VLAN on Omada software 3.2.7

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VLAN on Omada software 3.2.7
VLAN on Omada software 3.2.7
2020-04-10 14:33:16
Hardware Version: V1
Firmware Version: 1.7.0 Build 20200113 Rel. 35383

Hi,

 

I try to create a normal wifi network (no guest) on a vlan (say vlan = 3 for example).

 

I use Windows Omada  (3.2.7) to control EAP-225 outdoor.

 

DHCP for wifi users does not get accross the EAP .

 

I can see the responses coming from the router to EAP (wireshark) but they are not forwarded on the wifi link.

 

However, when I use a guest network with vlan = 1, everything works fine. DHCP goes through.

 

If I change the configuration of the guest vlan on EAP Omada to a different value , say 100, and all the rest in the switch, it does not work.

 

Is it a bug? or did I miss something?

 

Thank you

 

Hossam

0
0
#1
Options
1 Reply
Re:VLAN on Omada software 3.2.7
2020-04-10 14:45:35 - last edited 2020-04-10 15:37:27

@Hossam,

 

to use VLANs your DHCP server must run on a VLAN-aware system or on a dedicated system which is assigned to the VLAN by the switch.

 

In other words: you need to create separate networks – one for each VLAN – and set up a DHCP address pool for each network.

 

For example, this is a typical topology:

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options