Enabling VLAN caused RxBadPkt on the trunk port

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Enabling VLAN caused RxBadPkt on the trunk port

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Enabling VLAN caused RxBadPkt on the trunk port
Enabling VLAN caused RxBadPkt on the trunk port
2020-04-27 05:31:28 - last edited 2020-06-06 10:44:24
Model: TL-SG105E  
Hardware Version: V4
Firmware Version: 1.0.0 Build 20181120 Rel.40476

I have 2 units of TL-SG105E. Whenever I enabled VLAN, I'm getting RxBadPkt on the trunk port. If I disabled VLAN, there will be no RxBadPkt.

 

Network Topology

 

 

VLAN Config

Switch 1

 

Switch 2

 

Monitoring

The RxBadPkt will keep increasing.

 

  0      
  0      
#1
Options
1 Reply
Re:Enabling VLAN caused RxBadPkt on the trunk port
2021-04-26 10:46:33

Dear @Programatix,

 

Programatix wrote

I have 2 units of TL-SG105E. Whenever I enabled VLAN, I'm getting RxBadPkt on the trunk port. If I disabled VLAN, there will be no RxBadPkt.

 

No worries, it's because that the switch will take the tagged packets as "RxBadPkt" but the packets are forwarded anyway.

 

For more details, you can check this post.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 1959

Replies: 1

Related Articles