EAP245 V3 slow speeds after running for few hours

EAP245 V3 slow speeds after running for few hours
EAP245 V3 slow speeds after running for few hours
2020-04-30 17:00:15
Model: EAP245
Hardware Version: V3
Firmware Version: 2.4.0 Build 20200117 Rel. 39932

Hey Guys,

 

I purchased 3 EAP245 V3 couple weeks ago. I ceiling mounted them all , one on each floor of my house. I get awesome speeds for few hours of them being powered on, say 3-4 hours sometimes less. Speeds I get in the first few hours are between 500-600Mbps on my pixel 3xl and after few hours it drops down to under 200Mbps. Between this drop there is no change in how spectrum looks using wifi analyzer. Same amount of wifi signals using same channels, then my question is why I get awesome speeds before and it really sucked after few hours when there is no change in the spectrum or devices connected to the access point. All the AP's are set for Auto Channel on 2.4 and 5GHz. I am not too worried about 2.4 but 5Ghz really bothers me.

 

I have run various wifi analyzers and can see couple other neighbours wifi using the same channel but not overlapping as they are all 80Mhz. Their signal strength is ofcourse weak since they are far. I easily get between 40-50dBI on all my devices around the house. I can also see large amount of Tx dropped packets for each Access point.

 

The ping/latency averages between 15-20ms with great speeds (500-600Mbps) in the first few hours of it being powered on. After 3-4 hours , ping averages around 100-200ms and speeds under 150Mbps. I am closely monitoring the spectrum using wifi analyzers and I dont see much change before and after. So it's definately an issue with these AP's 

 

I sent a support request but never got any response. I can still return the AP's back to amazon but would like to keep them as they work good when they do. I hope there is somewhere a firmware bug and could be fixed easily. Please advice.

 

Thanks

 

0
0
#1
Options
52 Replies
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 17:22:19

@nbali if You have enablet Airtime Fairness:try to disabel.

 

0
0
#2
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 17:26:47

@shberge No, airtime fairness is disabled and always was.

 

Fast roaming and band steering is enabled though. I already tried disabling these two but it didnt make any difference in the behaviour. 

0
0
#3
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 17:40:37

@nbali ok, Do you tryed with fixed channel? autochannel never work as expected. try to set 80MHz bandwith and use Channel 36, 56, 104. I have tre of the same access point home and its work perfectly.

I have enabled fastroam and band steering. 

 

Look at the access point properties for interference..

 

0
0
#4
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 17:53:48

@shberge Yes, I tried fixed channels on all AP's

 

Since in Canada we only have two non overlapping bands for 80Mhz (36-48) and (149-161). I tried to put the AP's into different bands

 

Basement 40

First Floor 143

Second Floor 40

 

My 5Ghz bands show little to no interference at all in Omada for all AP's. You can see high number of dropped Rx packets.

 

 

 

0
0
#5
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 18:23:38

@nbali I have rx dropp packet on LAN to I dont know why, but how are radio statestic? My ap look like this. Have you this problem with all device or only one device? mybe there is your device that is the problem. 

 

0
0
#6
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 19:19:07

 

nbali wrote

You can see high number of dropped Rx packets.

 

The dropped Rx packets are in your (wired) LAN. I would check cables and the network for the cause.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#7
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 19:42:36

@shberge 

 

The problem occurs on all the AP's. Speed drops down more on some than the others. Bonus Room AP's drop to around150Mbps, Living Room drops to around 250-300Mbps and same with basement.

 

When I restart the AP's, speed bumps to 550-650Mbps and keeps it that way for 2-3 hours before they all drop speeds again. I have 15-20 devices connected to each AP, mostly on 2.4 Ghz. 5Ghz ones are about 7-8 per AP.  The question comes why the speeds are higher when they are restarted since the spectrum and interference level would have remained same during that 3-4 hour interval  and I can verify that with wifi analyzer. 

 

I have a feeling there is some sort of CPU or Memory bug somewhere in the firmware which bogs down the speeds after few hours of them running. My old Asus RT-AC86U Aimesh never had similar issues and although little slower but it's speed remained consistent all the time.

 

Right now as I type, I am having the same issue and you can see my spectrum is not that busy or overlapping My SSID is Virus

 

 

 

 

 

 

0
0
#8
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 19:55:22

@nbali Yes it works strangely, I have no explanation for this, I have EU device with the same firmware as you have and have never experienced such problems, maybe someone else on the forum has some tips on this.

0
0
#9
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 20:02:14 - last edited 2020-04-30 20:10:13

@nbali, of course your WLAN »Virus« is overlapping with two others on channels 36+40+44+48 and what's more, the SNR to »CadzWiFi« is only 19 dBm and to »Newfoundland« only 18 dBm. Those APs are interfering with your AP and you share the available AirTime with them. Same is true for channels 149+153+157+161, except that »Virus« overlaps with even three other WLANs, but at least has a better SNR at the place you were when doing this survey.

 

Does throughput drop at certain times only (probably at the same time?) or does it persist after few hours of operation constantly until next day?

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#10
Options
Re:EAP245 V3 slow speeds after running for few hours
2020-04-30 23:25:08

@R1D2  I was under the impression if the neighbour wifi's are sharing the same channels (fully overlapping) they take take turns and behave better VS if they are half overlapping they are fighting for their turn. But maybe I am wrong in this theory.

 

The speed drop has occured at random times and I usually have to reboot the AP to get things back to normal (atleast for couple hours). I understand the SNR is bad at one location (AP close to the side exterior wall) but I dont understand why the speeds are good after the reboot on same channel? The SNR hasnt changed after the reboot, why the speeds?

 

 

0
0
#11
Options