cpe220 backhaul 800 meter distanced don't connect

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

cpe220 backhaul 800 meter distanced don't connect

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
cpe220 backhaul 800 meter distanced don't connect
cpe220 backhaul 800 meter distanced don't connect
2020-05-24 19:28:45 - last edited 2020-05-25 01:53:37
Model: CPE220  
Hardware Version: V3
Firmware Version: 2.2.1 build 20190620

I am having a difficult time getting 2 cpe220's alligned. 

 

Here is my set up ( 100mbps fiber modem with 4 ports )

Lan1 EAP110 (working with only 1 client)

Lan2 TpLink WR840n (AP in the garage also working with 3 other clients)

Lan3 TPlink CPE220 (AP - Maxtream Mode - this CPE has 2 other CPE210's connected with a distance of 50~100 meters)

Lan4 Tplink CPE220 (AP mode backhaul but is not connecting to the other CPE220 as the client)

 

 

1)CPE220 set as AP mode

2)CPE220 set at Client Mode approx 50 meters higher than the AP

 

Distance is 700 meters out

 

Is there any other way to connect them both at a 700meter distance? i would need help with some configuraations.

 

Thank you

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:cpe220 backhaul 800 meter distanced don't connect -Solution
2020-05-24 22:20:03 - last edited 2020-05-25 01:53:37

 

gifi wrote

Lan3 TPlink CPE220 (AP - Maxtream Mode - this CPE has 2 other CPE210's connected with a distance of 50~100 meters)

 

So this works, right?

 

 

Lan4 Tplink CPE220 (AP mode backhaul but is not connecting to the other CPE220 as the client) 

 

To be honest, I don't understand this remark. The CPE in AP mode won't ever connect to a CPE in Client mode. It's an AP. A CPE in Client mode will connect to the AP and then the link is established.

 

Also, are you aware that CPE210 and CPE220 have certain differences regarding max. signal level according to the country in which the different models are officially being sold?

 

 

1)CPE220 set as AP mode

2)CPE220 set at Client Mode approx 50 meters higher than the AP

 

Distance is 700 meters out

 

The recommended way of configuration for a PtP link is to do the basic setup (IP addresses, wireless modes, wireless connectivity) in the lab, not if CPEs are mounted to the poles.

 

Network settings:

  • Static IP from your main network
  • DNS/Gateway: your router

 

Wireless settings:

  • 802.11n-only WiFi mode
  • Automatic channel selection
  • 20 MHz channel width (limits throughput to 144 Mbps WiFi rate)
  • Distance: 0.8km (or Auto)
  • MAXtream disabled (it's PtP only)

 

System settings:

  • Current date / NTP server

 

Then test the wireless link first.

 

If both CPEs connect (see Status page), then make sure to save the config and deploy them at their final places:

  1. Make sure you have a fresnel zone clearance of 40% at least (20% would be even better).
  2. Mount the CPEs on the poles, start the Antenna Alignment tool and align the master (CPE in AP mode) facing to the slave until you get best signal. You need to tilt the CPE carefully if they are both at different heights.
  3. Next, align the slave (CPE in Client mode) until you get best signal there, too. 
  4. Check Signal Level, Noise Level, Signal Quality. CCQ should be as high as possible (100% best value).
  5. Repeat steps 2. and 3. until you got to final step 6.
  6. You have found the best link quality.

 

It's most helpful to align the CPEs with two persons who can talk to each other using a smartphone. Both should use their laptops to start the Antenna Alignment tool, but only one should modify the CPE's position on the pole at the same time.

 

 

However, after you've done all this you will probably experience interferences or bad throughput (see Status page, WiFi rate) in overcrowded areas over a distance of 700m. Use the WLAN Survey and the Spectrum Analyzer tools to find the best channel.

 

If there are too many APs nearby and/or throughput is way to low (few Mbps only), consider using a CPE510/CPE520 which operates in the 5 GHz band and might work much better over such a distance.

 

See this story for real-world throughput of a CPE510-based directional link over a distance of 538m.

 

When we were using CPE210 over the same link, we achieved only a few Mbps due to interfering APs out of 140 visible to the CPE210.
CPE210 and CPE220 both use the 2.4 Ghz band, which often is overcrowded.


 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
3 Reply
Re:cpe220 backhaul 800 meter distanced don't connect -Solution
2020-05-24 22:20:03 - last edited 2020-05-25 01:53:37

 

gifi wrote

Lan3 TPlink CPE220 (AP - Maxtream Mode - this CPE has 2 other CPE210's connected with a distance of 50~100 meters)

 

So this works, right?

 

 

Lan4 Tplink CPE220 (AP mode backhaul but is not connecting to the other CPE220 as the client) 

 

To be honest, I don't understand this remark. The CPE in AP mode won't ever connect to a CPE in Client mode. It's an AP. A CPE in Client mode will connect to the AP and then the link is established.

 

Also, are you aware that CPE210 and CPE220 have certain differences regarding max. signal level according to the country in which the different models are officially being sold?

 

 

1)CPE220 set as AP mode

2)CPE220 set at Client Mode approx 50 meters higher than the AP

 

Distance is 700 meters out

 

The recommended way of configuration for a PtP link is to do the basic setup (IP addresses, wireless modes, wireless connectivity) in the lab, not if CPEs are mounted to the poles.

 

Network settings:

  • Static IP from your main network
  • DNS/Gateway: your router

 

Wireless settings:

  • 802.11n-only WiFi mode
  • Automatic channel selection
  • 20 MHz channel width (limits throughput to 144 Mbps WiFi rate)
  • Distance: 0.8km (or Auto)
  • MAXtream disabled (it's PtP only)

 

System settings:

  • Current date / NTP server

 

Then test the wireless link first.

 

If both CPEs connect (see Status page), then make sure to save the config and deploy them at their final places:

  1. Make sure you have a fresnel zone clearance of 40% at least (20% would be even better).
  2. Mount the CPEs on the poles, start the Antenna Alignment tool and align the master (CPE in AP mode) facing to the slave until you get best signal. You need to tilt the CPE carefully if they are both at different heights.
  3. Next, align the slave (CPE in Client mode) until you get best signal there, too. 
  4. Check Signal Level, Noise Level, Signal Quality. CCQ should be as high as possible (100% best value).
  5. Repeat steps 2. and 3. until you got to final step 6.
  6. You have found the best link quality.

 

It's most helpful to align the CPEs with two persons who can talk to each other using a smartphone. Both should use their laptops to start the Antenna Alignment tool, but only one should modify the CPE's position on the pole at the same time.

 

 

However, after you've done all this you will probably experience interferences or bad throughput (see Status page, WiFi rate) in overcrowded areas over a distance of 700m. Use the WLAN Survey and the Spectrum Analyzer tools to find the best channel.

 

If there are too many APs nearby and/or throughput is way to low (few Mbps only), consider using a CPE510/CPE520 which operates in the 5 GHz band and might work much better over such a distance.

 

See this story for real-world throughput of a CPE510-based directional link over a distance of 538m.

 

When we were using CPE210 over the same link, we achieved only a few Mbps due to interfering APs out of 140 visible to the CPE210.
CPE210 and CPE220 both use the 2.4 Ghz band, which often is overcrowded.


 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
Re:cpe220 backhaul 800 meter distanced don't connect
2020-10-07 03:01:13
I have the same issue, i setup 2 cpe220 over 1.8km distance, i tried to do a survey from both sides but can see the ssid from the AP i tried the other way around were the client became the AP but still can get the signal. I can't see the Client from the AP what i did was use google earth and plot the point, based on the direction i just followed the land marks hit by the line, then set the direction of the antennas to that direction. what could be the problem, btw, I did not do any fresnel computation basically i just tried to align it based on the google earth.
  0  
  0  
#4
Options
Re:cpe220 backhaul 800 meter distanced don't connect
2020-10-07 13:34:55 - last edited 2020-10-07 13:36:07

 

LouieG wrote

i just tried to align it based on the google earth.

 

Why don't you use the buit-in antenna alignment tool to align both CPEs?

 

Google Earth is ok for a first approximate alignment, but you can't avoid to align the CPEs exactly (and Google Earth is not good for that).

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 641

Replies: 3

Related Articles