EAP245v3 - Still shows Modes b/g/n when set to N

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP245v3 - Still shows Modes b/g/n when set to N

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP245v3 - Still shows Modes b/g/n when set to N
EAP245v3 - Still shows Modes b/g/n when set to N
2020-06-05 00:46:55 - last edited 2020-06-06 10:24:29
Model: EAP245  
Hardware Version: V3
Firmware Version: 2.4.0 Build 20200117 Rel. 39932(5553)

Hello everyone,


Working on my wifi network to get better coverage in my backyard.

Using inSSIDer, i am showing that my 2.4Ghz range is running in mode b/g/n , however I have set it to only N only, does anyone know why this may show like this?

 

 

  0      
  0      
#1
Options
1 Reply
Re:EAP245v3 - Still shows Modes b/g/n when set to N
2020-06-06 16:59:52

Hi @Mathiau,

 

That's an interesting question!  I don't know if TP-Link strictly enforces 802.11 protocol limits.  It could also be a bug/limitation in inSSIDER -- you might email.

 

Do you happen to have any old b or g clients to see if they are actively rejected when the EAP is set to "N" only?

 

 I have my 225V2's set to n/ac on the 5.8 because I don't have any "a" clients.  But I keep my 2.4 on b/g/n b/c some of my IoT stuff is only b/g anyway.

 

I havn't found that leaving extra protocols enabled really has any impact on performance.  I would, however, limit your 2.4 to 20MHz only.  And I would force 80MHz for the 5.8.  I have seen some strange behavior, occassionally, with the 20/40/80 setting.

 

-Jonathan

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 486

Replies: 1

Related Articles