Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network
Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network
2020-07-03 00:29:45 - last edited 2020-08-14 01:10:13
Hardware Version: V1
Firmware Version: 1.5.0

I'm setting up my 3 EAP-225 Outdoor APs for a Mesh network. I ordered the same time and got one Canadian version and two US versions. The firmware one all three is some what the same but different build number (see attached photo). I downloaded the Omada controller sofware and started configure them. I only had one US version connected to a switch (as per manual) and adopted it as the root AP. I powered up a 2nd unit (not plugged into the switch but wireless only) and the software found it. I adopted it and it connected (this was the 2nd US version). BTW, both US versions are hardware Version 1.8 . The 3rd (Canadian hardware version: 1.1) I tried doing the same way but could not find it in 'pending' or in 'isolated'. Finally just connected it to a switch and then after about 5 minutes, I found it in 'pending'. I adopted it and it connected. But it's connected only by wire. If I try unplugging the CAT5 from the switch, it's no longer connected. So I can't seem to get it to connect to my Mesh network.

 

I tried downlloading the latest US firmware (1.7.XXXX) but it failed as it said it's the wrong file. I then tried the exact same version (1.5.0) with same build number as the other two US versions and again, it failed as it said it was the wrong file.

 

Is it because I have Cnadaian firmeware on it that I can't connect to the Mesh network (where I have two US versions)? If so, why can't I update the firmware to US versions? What can I do to make this work? Pleasee be detailed as this stuff does not come easy to me. Thanks very much.

 

0
0
#1
Options
1 Accepted Solution
Re:Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network-Solution
2020-07-03 09:24:02 - last edited 2020-08-14 01:10:13

 

Barry1963 wrote

Well I tried putting the Canadian firmware on the US  units and it worked. Was able to update the two US units to version 1.6.1 and then update the remaining Canadian unit to the same firmware. They're all connected now on a mesh network. laugh

 

Cool. Nice trick, well done! laugh

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#4
Options
3 Reply
Re:Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network
2020-07-03 01:27:32

 

Barry1963 wrote

Is it because I have Cnadaian firmeware on it that I can't connect to the Mesh network (where I have two US versions)? If so, why can't I update the firmware to US versions? What can I do to make this work?

 

Could be the Canadian firmware and channel settings. Canada has different regulatory provisions: for channels 149 to 161 it uses the same provisions as in the U.S., while for channels 36 to 48 it uses the same provisions as in the EU which allows use of this channels only indoors.

 

I don't know on which firmware TP-Link based the Canadian firmware, but I could imagine that they based it on one or te other – and if it is the other (EU), than channel assignments might differ.

 

Please post the list of channels you see in the U.S. firmware version and the ones you see in the Canadian firmware for the 5 GHz band.

 

In general, if you're in the U.S. you should return the EAP made for Canada. The law requires that firmwares for one region must not be installable on APs for another region, that's why the EAP made for Canada refuses to install firmware made for the U.S.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network
2020-07-03 02:54:52 - last edited 2020-07-03 04:22:35

@Barry1963 

Yeah, I suspect you're right (being a ham operator, I should have thought of that). The 2.4 GHz channels are exactly the same on both Candian and US versions. But the US version has 4 more channels on the 5 GHz band. The US version has 5180, 5200, 5220, and 5240 as extra channels.

 

But the hardware should be the exact same shouldn't it? So you'd think attempting to load the US firmware over top of the Canadian firmware should work, right? Or maybe I should try to load the Canadian firmware over top of the US firmware. I am in Canada. But you'd think either version should work wouldn't it?

 

 

Edit:      Well I tried putting the Canadian firmware on the US  units and it worked. Was able to update the two US units to version 1.6.1 and then update the remaining Canadian unit to the same firmware. They're all connected now on a mesh network. laugh

0
0
#3
Options
Re:Cannot connect 3rd "EAP-225 Outdoor" to my Mesh Network-Solution
2020-07-03 09:24:02 - last edited 2020-08-14 01:10:13

 

Barry1963 wrote

Well I tried putting the Canadian firmware on the US  units and it worked. Was able to update the two US units to version 1.6.1 and then update the remaining Canadian unit to the same firmware. They're all connected now on a mesh network. laugh

 

Cool. Nice trick, well done! laugh

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#4
Options