No AP or Client stats showing in OC200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

No AP or Client stats showing in OC200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No AP or Client stats showing in OC200
No AP or Client stats showing in OC200
2020-07-20 22:50:24 - last edited 2020-07-21 04:08:03
Model: OC200  
Hardware Version:
Firmware Version: 1.2.3 Build 20200430 Rel.52621

I've just installed my OC200 and adopted two EAP225s. Router is an ASUS RT-AC68P with WiFi turned off so that the EAPs are the only APs.

EAPs are working great with many clients connected, but I don't see any stats in Cloud Controller. No 'Clients of SSD' listed, no usage stats, etc.

 

 

 

Why not? Any ideas?

 

Thanks,

D

  0      
  0      
#1
Options
1 Accepted Solution
Re:No AP or Client stats showing in OC200-Solution
2020-07-20 23:49:49 - last edited 2020-07-21 04:08:03

@don_chuwish, you need to update your OC200 to version 1.7.0 for EAPs with new firmware 2.20.1.

 

If you did configure your OC200 already, make sure to read the Omada Controller Upgrade Guide before doing the update.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:No AP or Client stats showing in OC200-Solution
2020-07-20 23:49:49 - last edited 2020-07-21 04:08:03

@don_chuwish, you need to update your OC200 to version 1.7.0 for EAPs with new firmware 2.20.1.

 

If you did configure your OC200 already, make sure to read the Omada Controller Upgrade Guide before doing the update.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
Re:No AP or Client stats showing in OC200
2020-07-21 04:07:51

 

R1D2 wrote

@don_chuwish, you need to update your OC200 to version 1.7.0 for EAPs with new firmware 2.20.1.

 

If you did configure your OC200 already, make sure to read the Omada Controller Upgrade Guide before doing the update.

 

Fantastic, thanks for the tip! Upgraded and looking much better. Funny, I had done the firmware upgrade and thought it was up to date, but that was only the 1.2.3 'interim' FW.

Now I have so much to learn about how to optimize this setup!

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 2272

Replies: 2

Related Articles