login cpe 210

login cpe 210
login cpe 210
2020-08-05 17:23:02 - last edited 2020-08-06 11:42:13
Model: CPE210
Hardware Version: V2
Firmware Version:

hello everyone .... a very strange thing happens to me with the cpe 210. when i want to login on the cpe, i get a gray picture and no mask to insert user and password. I tried with various broswer, but it doesn't change the result. I also cleaned browsing data and cache, but to no avail. how can i solve? if i try from other pc it works well.

0
0
#1
Options
7 Replies
Re:login cpe 210
2020-08-06 09:30:43 - last edited 2020-08-06 11:42:13

@gianco, if it works with another PC, your PC's operating system or the web browsers are screwed up somehow.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:login cpe 210
2020-08-06 11:55:16

Dear gianco,

 

Perhaps you can try to enable the privacy window mode and see if you can log into CPE on your PC.

 

https://www.tp-link.com/support/faq/2578/

 

Best Regards.

Best Regards!
0
0
#3
Options
Re:login cpe 210
2020-08-06 17:49:03

@R1D2 i have also reset and uninstall web broswer and update windows 10 at last version 2004. what's the problem?

0
0
#4
Options
Re:login cpe 210
2020-08-06 17:51:15

@Fae i try and inform you, because i have also reset and uninstall broswer and update windows 10 at last version 2004. it's not present a plugin? (java, adobe flash.....)

0
0
#5
Options
Re:login cpe 210
2020-08-06 18:13:51

 

gianco wrote

i have also reset and uninstall web broswer and update windows 10 at last version 2004. what's the problem?

 

The problem of Windows is Windows. It easily gets screwed up over time and in some cases only a clean install helps.

 

The Pharos web UI doesn't use Java, Flash or other software which requires a plug-in in your web browser.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:login cpe 210
2020-09-12 08:43:03

@gianco 

I attach photos where at the top there is pharos and with my computer, while where he asks for login is another computer. i need to fix it. i also changed broswer but nothing

File:
Photo.jpgDownload
0
0
#7
Options
Re:login cpe 210
2020-09-14 01:05:10

Dear @gianco,

 

I attach photos where at the top there is pharos and with my computer, while where he asks for login is another computer. i need to fix it. i also changed broswer but nothing

 

Do you have both Wi-Fi and Wired connections on the PC when you try to access the Pharos page?

 

If so, please disconnect/disable the Wi-Fi connection from the PC for checking.

Best Regards!
0
0
#8
Options
Related Articles