Omada SDN 4.1.5 not able to autobackup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada SDN 4.1.5 not able to autobackup
Omada SDN 4.1.5 not able to autobackup
2020-09-01 18:45:13 - last edited 2020-09-02 01:13:36
Model: EAP225
Hardware Version: V3
Firmware Version: 2.20.1 Build 20200630 Rel. 41064

Hello,

 

Upgrading to Omada SDN 4.1.5 went smoothly and everything appears to be working correctly except in my log every day that autobackup is supposed to execute:

 

"[Failed]Auto Backup failed to execute with generating file AutoBackup failed because autobackup schedule time was expired."

 

I have this installed on Linux. I suspect that there's a permissions problem, but /opt/tplink/EAPController/data/autobackup has permissions omada - create and delete files, group omada - create and delete files and others - create and delete files, so that looks fine. /opt/tplink/EAPController/data/autobackup is empty though.

 

That's where backups are stored, right? Why can Omada not create the backup?

 

Thank you.

 

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:Omada SDN 4.1.5 not able to autobackup-Solution
2020-09-01 22:03:13 - last edited 2020-09-02 01:13:36

 

Fraoch wrote

Why can Omada not create the backup?

 

Because of a bug in time zone settings. This will be fixed in a future release.

 

Until it's fixed you can try a work-around: set the controller's timezone to UTC (Universal Time Coordinated).

 

Note that there two timezone settings: one for the Site and one for the Controller. Change the one for the controller.

Then, specify UTC in Auto-Backup. This works for me on OC200, didn't test it with the SW Controller so far.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
1
1
#2
Options
2 Reply
Re:Omada SDN 4.1.5 not able to autobackup-Solution
2020-09-01 22:03:13 - last edited 2020-09-02 01:13:36

 

Fraoch wrote

Why can Omada not create the backup?

 

Because of a bug in time zone settings. This will be fixed in a future release.

 

Until it's fixed you can try a work-around: set the controller's timezone to UTC (Universal Time Coordinated).

 

Note that there two timezone settings: one for the Site and one for the Controller. Change the one for the controller.

Then, specify UTC in Auto-Backup. This works for me on OC200, didn't test it with the SW Controller so far.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
1
1
#2
Options
Re:Omada SDN 4.1.5 not able to autobackup
2020-09-01 22:14:20 - last edited 2020-09-02 01:13:36
Aha! Thanks!
0
0
#3
Options