CPE610 Wireless Signal Quality Empty.

CPE610 Wireless Signal Quality Empty.
CPE610 Wireless Signal Quality Empty.
2020-09-05 04:44:15
Model:Adapter
Hardware Version: V3
Firmware Version: Last

Hello, I have a cpe610 device. Wireless appears in the survey, but values are not shown in the chart. It was not like this before, this problem has just begun. I've been waiting for 5 hours.

 

0
0
#1
Options
3 Replies
Re:CPE610 Wireless Signal Quality Empty.
2020-09-06 21:07:32

@Jackwein 

Hello, the cpe in client mode to see is they do not want to connect, for this to happen try setting the distance in manual, for example in 0 (zero). Another problem that I notice there is that you have configured the antenna only with the feed, you are not taking advantage of the 23 dbi of the antenna. Try and tell me how it went.

0
0
#2
Options
Re:CPE610 Wireless Signal Quality Empty.
2020-09-07 03:25:10

Dear @Jackwein,

 

From the screenshots of the Status page, it seems the CPE610 in Client mode is not connected to the root AP at all. 

 

 

You may refer to Part I: Troubleshooting about CPE_Client cannot connect to the CPE_AP from the guide below to try some troubleshooting.

How can I set up the AP + Client topology successfully

 

In addition, why you use Feed Only mode for the Antenna? How far is the Client CPE away from the root AP? Do you use a second CPE610 V2 as the Root AP?

Best Regards!
0
0
#3
Options
Re:CPE610 Wireless Signal Quality Empty.
2020-09-07 20:38:26
thank you for answer. i try but not working :(
0
0
#4
Options