SSH access

SSH access
SSH access
2020-09-17 06:33:25 - last edited 2020-09-17 07:37:24
Model: EAP225
Hardware Version: V3
Firmware Version: 2.20.1

I don't seem to be able to SSH as admin (or root) into the EAP even though SSH is enabled in site settings. Basically it doesn't like the credentials. Is the password for the EAP different from that for the controller?

 

I'm now running the SDN controller and could have sworn that, before the change, I could do this. I'm trying to debug suddenly slow wireless speeds (20 Mbps to a wired server with wireless link speed of 650Mbps on an idle 5GHz network) which is a whole story into itself.

 

Somewhat off topic but is 50% AP memory utilization on an idle network too high?

 

Thanks

0
0
#1
Options
1 Accepted Solution
Re:SSH access-Solution
2020-09-17 07:06:01 - last edited 2020-09-17 07:37:24

Hi unmesh,

 

yes, the device password is different from the controller password. You need to use the credentials set in the device account settings. You find this in Site settings:

 

Omada Controller:

 

 

SDN Controller:

 

 

In previous controller versions the device account was initially set to the controller's login credentials, which was a security flaw when using Operator roles.

 

Regarding memory usage: 50% memory usage is pretty normal for an idle EAP.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
7 Reply
Re:SSH access-Solution
2020-09-17 07:06:01 - last edited 2020-09-17 07:37:24

Hi unmesh,

 

yes, the device password is different from the controller password. You need to use the credentials set in the device account settings. You find this in Site settings:

 

Omada Controller:

 

 

SDN Controller:

 

 

In previous controller versions the device account was initially set to the controller's login credentials, which was a security flaw when using Operator roles.

 

Regarding memory usage: 50% memory usage is pretty normal for an idle EAP.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
Re:SSH access
2020-09-17 07:37:38
Thanks!
0
0
#3
Options
Re:SSH access
2020-09-17 07:46:40

@unmesh, you're welcome anytime.

 

Addendum: don't expect too much from SSH access. TP-Link did block root access to the EAP long time ago. Unfortunately, this prevents execution of some commands which could be useful for inspection.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options
Re:SSH access
2020-09-17 18:01:46

@R1D2 

 

I've now discovered for myself that a bunch of commands are gone :-(

 

[I should probably start another thread for the following]

 

ifconfig says the uplink is gigabit, the GUI says wireless utilization is low, but iperf through this AP to a wired server is 

 

>iperf3 -c 192.168.1.189
Connecting to host 192.168.1.189, port 5201
[  4] local 192.168.1.143 port 63965 connected to 192.168.1.189 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec  9.38 MBytes  78.6 Mbits/sec
[  4]   1.00-2.00   sec  9.75 MBytes  81.8 Mbits/sec
[  4]   2.00-3.00   sec  9.75 MBytes  81.7 Mbits/sec
[  4]   3.00-4.00   sec  9.38 MBytes  78.7 Mbits/sec
[  4]   4.00-5.00   sec  9.75 MBytes  81.8 Mbits/sec
[  4]   5.00-6.00   sec  10.2 MBytes  86.0 Mbits/sec
[  4]   6.00-7.00   sec  9.62 MBytes  80.7 Mbits/sec
[  4]   7.00-8.00   sec  10.0 MBytes  83.9 Mbits/sec
[  4]   8.00-9.00   sec  9.88 MBytes  82.8 Mbits/sec
[  4]   9.00-10.00  sec  9.75 MBytes  81.8 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.00  sec  97.5 MBytes  81.8 Mbits/sec                  sender
[  4]   0.00-10.00  sec  97.5 MBytes  81.7 Mbits/sec                  receiver

 

 

I then placed another AP (actually a reconfigured 2 stream AC router) a couple of feet away and got this

 

>iperf3 -c 192.168.1.189
Connecting to host 192.168.1.189, port 5201
[  4] local 192.168.1.143 port 64260 connected to 192.168.1.189 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec  19.0 MBytes   159 Mbits/sec
[  4]   1.00-2.00   sec  23.5 MBytes   197 Mbits/sec
[  4]   2.00-3.00   sec  23.1 MBytes   194 Mbits/sec
[  4]   3.00-4.00   sec  20.8 MBytes   174 Mbits/sec
[  4]   4.00-5.00   sec  18.2 MBytes   153 Mbits/sec
[  4]   5.00-6.00   sec  18.4 MBytes   154 Mbits/sec
[  4]   6.00-7.00   sec  19.8 MBytes   165 Mbits/sec
[  4]   7.00-8.00   sec  22.0 MBytes   185 Mbits/sec
[  4]   8.00-9.00   sec  19.6 MBytes   164 Mbits/sec
[  4]   9.00-10.00  sec  21.9 MBytes   184 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.00  sec   206 MBytes   173 Mbits/sec                  sender
[  4]   0.00-10.00  sec   206 MBytes   173 Mbits/sec                  receiver

 

0
0
#5
Options
Re:SSH access
2020-09-17 21:36:50

@unmesh, looks like you did use the 2.4 GHz WLAN with 20 MHz channel width, right? This will give you a maximum WiFi rate of 144 Mbps and the iperf results are not surprising for 802.11b/g/n mixed mode. Could be a little better, but not much.

 

Try the 5 GHz band with 80 MHz channel width and 802.11ac-only WiFi mode. Under ideal conditions (free line of sight between client and EAP) I reach an average goodput of 645 Mbps for a WiFi rate of 867 Mbps on an EAP225 as following iperf/WiFiPerf results show:

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:SSH access
2020-09-17 21:46:49

@R1D2 

 

The PC was connected to the 5GHz radio and the EAP reports Rx Rate:866.00Mbps, Tx Rate:468.00Mbps, Mode: 802.11a/n/ac Channel Width:20/40/80MHz

 

Is there a way to change mode to AC only?

0
0
#7
Options
Re:SSH access
2020-09-20 20:39:45 - last edited 2020-09-20 20:40:18

Hi @unmesh, you could set the WiFi rate in 802.11 rate control (under advanced features) to limit the WiFi modes. However, this menu lacks detailed documentation and I'm still waiting for the FAQ which was announced to further explain this function.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options
Related Articles