One week of unstable internet and paket loss CPE510

One week of unstable internet and paket loss CPE510
One week of unstable internet and paket loss CPE510
2020-09-23 15:55:30 - last edited 2020-10-15 04:19:00
Model: CPE510
Hardware Version: V3
Firmware Version:

Hi to all. I've have a problem with my Cpe510.

From the last week wheni changed my ISP,  the connection using the CPE become unstable. Every 15 minutes, i have a packet loss between the CPE510 and the connection is lost for 2 minutes, so it's impossible to play online. The connection at the provider is stable, i made a 16hours ping before the first CPE510 so the problem seems appear between the two CPE510. My network is like this:

 Router(ISP)<->CPE (AP) -)))(((- CPE(Client)<-> Router II.

Please Help Me

This is  the Client    This is the AP

Wireless Settings

MAXtream:

ON

Channel/Frequency:

104 / 5520MHz

Channel Width:

20MHz

IEEE802.11 Mode:

N Only

Max TX Rate:

144.4Mbps

Transmit Power:

17dBm

Distance:

0.088km

Radio Status

AP:

Disabled

MAC Address:

N/A

SSID:

N/A

Security Mode:

N/A

Connected Stations:

N/A

Client:

Enable

MAC Address:

98-DA-C4-73-D9-4C

Security Mode:

WPA-PSK

WDS:

Auto

Root AP BSSID:

98-DA-C4-73-D5-12

Root AP SSID:

TP-Link_73D512

TX Rate:

144.4Mbps

RX Rate:

144.4Mbps

Wireless Settings

MAXtream:

ON

Channel/Frequency:

104 / 5520MHz

Channel Width:

20MHz

IEEE802.11 Mode:

N Only

Max TX Rate:

144.4Mbps

Transmit Power:

16dBm

Distance:

0.098km

Radio Status

AP:

Enable

MAC Address:

98-DA-C4-73-D5-12

SSID:

TP-Link_73D512

Security Mode:

WPA-PSK

Connected Stations:

1
   

Wireless Settings

MAXtream:

ON

Channel/Frequency:

104 / 5520MHz

Channel Width:

20MHz

IEEE802.11 Mode:

N Only

Max TX Rate:

144.4Mbps

Transmit Power:

17dBm

Distance:

0.088km

Radio Status

AP:

Disabled

MAC Address:

N/A

SSID:

N/A

Security Mode:

N/A

Connected Stations:

N/A

Client:

Enable

MAC Address:

98-DA-C4-73-D9-4C

Security Mode:

WPA-PSK

WDS:

Auto

Root AP BSSID:

98-DA-C4-73-D5-12

Root AP SSID:

TP-Link_73D512

TX Rate:

144.4Mbps

RX Rate:

144.4Mbps

Signal Strength

(Horizontal/Vertical):

-36/-41 dBm

Noise Strength:

-89dBm

SNR:

54dB

Transmit CCQ:

100
0
0
#1
Options
1 Accepted Solution
Re:One week of unstable internet and paket loss CPE510-Solution
2020-09-28 10:46:15 - last edited 2020-10-15 04:19:00

@Emanu3lb 

Thank you Fae for your answer! yesterday I stayed 4 hour trying to do a lot of test. At the end I find the solution: Be careful when you change the provider's Hub, the old one's Ip was 192.168.0.254 the new one is 192.168.1.1. I forgot that I activated the watch dog on the old Ip.

Thank you for all!

Recommended Solution
0
0
#3
Options
2 Reply
Re:One week of unstable internet and paket loss CPE510
2020-09-28 09:35:31

Dear @Emanu3lb,

 

Every 15 minutes, i have a packet loss between the CPE510 and the connection is lost for 2 minutes, so it's impossible to play online.

 

 

To verify, is your CPE510 EU version or UN version? What's the firmware version of the two CPE510?

 

For the EU version, the CPE510 adopts 5G Band 3, which is a DFS band. If the connection will be lost every 15 minutes and last for 2 minutes, please check whether there is a radar system near the CPE510.

Best Regards!
0
0
#2
Options
Re:One week of unstable internet and paket loss CPE510-Solution
2020-09-28 10:46:15 - last edited 2020-10-15 04:19:00

@Emanu3lb 

Thank you Fae for your answer! yesterday I stayed 4 hour trying to do a lot of test. At the end I find the solution: Be careful when you change the provider's Hub, the old one's Ip was 192.168.0.254 the new one is 192.168.1.1. I forgot that I activated the watch dog on the old Ip.

Thank you for all!

Recommended Solution
0
0
#3
Options
Related Articles