OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)
OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)
2020-09-29 12:47:59 - last edited 2020-10-26 05:49:39
Model: OC200  
Hardware Version: V1
Firmware Version: 1.7.0 Build 20200703 Rel.59609

Hi,

 

edit: It seems to be that the OC200 reboots on regular base and initiates the readoption which results in an WIFI aoutages for 2 minutes which could be quite annoying.

 

 

 

Any ides or does someone face the same issu

  0      
  0      
#1
Options
2 Accepted Solutions
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)-Solution
2020-09-29 23:27:06 - last edited 2020-10-26 05:49:44

@JTJames, if it's really a reboot of OC200, could be caused by a weak USB power supply (e.g. a charger instead of a power supply). I recommend to always use PoE to power an OC200, either a PoE injector or a PoE switch. A PoE injector does not cost more than a good USB power supply.

 

If just IPs of EAPs get renewed, it could be a cable issue, a power issue or a DHCP issue. It's recommended to use proper cables, stable PoE supply and static IP addresses for stationary devices.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)-Solution
2020-10-25 20:11:50 - last edited 2020-10-26 05:49:39

@R1D2 

 

Hi,

 

I changed the switch to a new one with PoE, now everything works as expected. So the root cause was an error with the PoE capabilities of the old switch NO issue with the OC200.

 

br

Recommended Solution
  1  
  1  
#5
Options
4 Reply
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)-Solution
2020-09-29 23:27:06 - last edited 2020-10-26 05:49:44

@JTJames, if it's really a reboot of OC200, could be caused by a weak USB power supply (e.g. a charger instead of a power supply). I recommend to always use PoE to power an OC200, either a PoE injector or a PoE switch. A PoE injector does not cost more than a good USB power supply.

 

If just IPs of EAPs get renewed, it could be a cable issue, a power issue or a DHCP issue. It's recommended to use proper cables, stable PoE supply and static IP addresses for stationary devices.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  1  
  1  
#2
Options
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)
2020-09-30 04:59:33

@R1D2 

 

Hi thanks for your answer.

 

R1D2 wrote

 A PoE injector does not cost more than a good USB power supply.

OC200 is connected to a TP-Link Smart Switch with PoE, from this point of view it should be Ok

 

 

R1D2 wrote

If just IPs of EAPs get renewed, it could be a cable issue, a power issue or a DHCP issue. It's recommended to use proper cables, stable PoE supply and static IP addresses for stationary devices.

All devices use static IPs, to be honest I've no clue no why the IP-Address is changed (always to the same static IP by the way).

 

For me it seems, the controller reboots and re-provisions all APs.

 

Any idea, or do I need to downgrade?

 

br

 

 

  0  
  0  
#3
Options
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)
2020-09-30 11:38:51

@JTJames, sorry no more ideas.

 

My EAP245 deployed 17 days ago runs fine w/o a single re-provisioning. It is powered by an 802.3at PoE switch.

 

Last time a user reported such re-provisioning it was caused by a PoE switch and probably cabling issue, see this thread: https://community.tp-link.com/en/business/forum/topic/223458

 

It disappeared after the user did supply power to the EAP245 using the PoE injector.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#4
Options
Re:OC200 reboot (inkl. AP readoption) on regular base ~90min (WIFI outage)-Solution
2020-10-25 20:11:50 - last edited 2020-10-26 05:49:39

@R1D2 

 

Hi,

 

I changed the switch to a new one with PoE, now everything works as expected. So the root cause was an error with the PoE capabilities of the old switch NO issue with the OC200.

 

br

Recommended Solution
  1  
  1  
#5
Options

Information

Helpful: 0

Views: 407

Replies: 4

Related Articles