EAP 225 v3 EU Indoor - 802.3af POE not working

EAP 225 v3 EU Indoor - 802.3af POE not working
EAP 225 v3 EU Indoor - 802.3af POE not working
2020-09-30 21:10:11 - last edited 2020-10-01 19:10:59
Model: EAP225
Hardware Version: V3
Firmware Version: 2.2

Last week I realized the in-box supplied passive 24v PoE adapter was only 100mbps! So I ordered a Planet POE-163 gigabit 802.11af compatible PoE injector.

The PoE injector lights up jsut fine. However, when I connect it to the AP there the AP does not power on (I have 2 AP and 2 injectors - tried all the combinations). The spec sheet for EAP 225 v3 says it is 802.11af compatible. I made sure I have localisied (EU) firmware installed.

What am I missing here?

0
0
#1
Options
2 Accepted Solutions
Re:EAP 225 v3 EU Indoor - 802.11af POE not working-Solution
2020-10-01 09:32:49 - last edited 2020-10-01 19:10:59

 

leviu wrote

Last week I realized the in-box supplied passive 24v PoE adapter was only 100mbps!

 

Sorry? The PoE adapter which comes with EAP225 v3 EU is TL-SG2412G, which indeed supports Gigabit Ethernet. Where did you buy the EAP?

 

The spec sheet for EAP 225 v3 says it is 802.11af compatible.

 

EAP225 is 802.3af compatible. Works fine with my PoE switches and even with mid-span injectors such as TL-POE150S.

 

I guess it could be a cable issue what prevents your PoE adapter from working with the EAP. Try another cable.

 

BTW, 802.11af (aka White-Fi/Super-WiFi) is something completely different.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working-Solution
2020-10-01 19:10:48 - last edited 2020-10-01 19:11:11

@leviu 

 

It was wiring all along... I didn't snip off enough wiring on the wall jacks so some shorted. After cleaning up the extra slack I got my Gigabit connection on the original PoE passive injectors!

Returning the one's I bought...

 

Apologize for the laziness on my part for not using an actual network tester!

 

For reference, here are 2 the injectors. I never actually did test the 802.3af one though..

 

Recommended Solution
0
0
#7
Options
7 Replies
Re:EAP 225 v3 EU Indoor - 802.11af POE not working-Solution
2020-10-01 09:32:49 - last edited 2020-10-01 19:10:59

 

leviu wrote

Last week I realized the in-box supplied passive 24v PoE adapter was only 100mbps!

 

Sorry? The PoE adapter which comes with EAP225 v3 EU is TL-SG2412G, which indeed supports Gigabit Ethernet. Where did you buy the EAP?

 

The spec sheet for EAP 225 v3 says it is 802.11af compatible.

 

EAP225 is 802.3af compatible. Works fine with my PoE switches and even with mid-span injectors such as TL-POE150S.

 

I guess it could be a cable issue what prevents your PoE adapter from working with the EAP. Try another cable.

 

BTW, 802.11af (aka White-Fi/Super-WiFi) is something completely different.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working
2020-10-01 11:14:43

@R1D2 

You are right! TL-POE2412G is what came with the AP! It does support Gigabit according to the spec sheet! I wonder why it doesn't give me gigabit speeds =(. I will re-check my cabling again. Maybe something is wrong with the autonegotiation.... Both injectors are connected to fortigate 60D (which has gigabit ports).

 

Made a typo the protocol version... I meant 802.3af.

0
0
#3
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working
2020-10-01 11:38:23

@leviu, always make sure you use good quality shielded cables for Gigabit networks, especially if using PoE.

 

Albeit in theory (short) unshielded cables should work for Gigabit connections, in practice I often notice fall-backs to auto-negotiated 100BASE-TX even with short unshielded cables at various devices, not only EAPs.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working
2020-10-01 12:02:31

Hello @R1D2,  

 

Just to be sure -- does EAP225v3 work with these PoE specs? Output 24VDC Passive PoE (Pins 4, 5+; 7, 8-), 15W

 

The labels on the TL-SG2412G write: +4,5pins; -7,8pins ..... looks almost the same.

 

Thank you for confirmation.

0
0
#5
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working
2020-10-01 13:02:09

@joe-wifi, sorry, I don't know.

 

Normally, passive PoE using pins 4, 5, 7 and 8 according to PoE cabling scheme B is most often used with Fast Ethernet interfaces only.

 

Since passive PoE is a proprietary solution I have no idea what technique TP-Link uses to implement passive PoE on a Gigabit interface.

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working-Solution
2020-10-01 19:10:48 - last edited 2020-10-01 19:11:11

@leviu 

 

It was wiring all along... I didn't snip off enough wiring on the wall jacks so some shorted. After cleaning up the extra slack I got my Gigabit connection on the original PoE passive injectors!

Returning the one's I bought...

 

Apologize for the laziness on my part for not using an actual network tester!

 

For reference, here are 2 the injectors. I never actually did test the 802.3af one though..

 

Recommended Solution
0
0
#7
Options
Re:EAP 225 v3 EU Indoor - 802.3af POE not working
2020-10-23 16:33:53
Just to close this off. I now have multiple EAP225 working with Passive 24V POE offered by EdgeSwitches by Ubiquiti -- they use indeed what I was mentioning above: Output 24VDC Passive PoE (Pins 4, 5+; 7, 8-), 15W Cheers
0
0
#8
Options