OMADA (UBUNTU) 4.1.5 + NTP SERVER

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OMADA (UBUNTU) 4.1.5 + NTP SERVER
OMADA (UBUNTU) 4.1.5 + NTP SERVER
2020-10-27 07:44:56 - last edited 2020-11-03 03:53:55

Hi!, my Setup:

 

Omada 4.1.5 (Raspberry Pi with Ubuntu 20.04.1 LTS X64)

 

Is possible change the IP address of the NTP server in Omada 4.1.5 ?. In the user guide (page 194) there is the option I am looking for, but in the Ubuntu interface it does not appear.

 

Raspberry Pi interface:

 

Regards!

0
0
#1
Options
1 Accepted Solution
Re:OMADA (UBUNTU) 4.1.5 + NTP SERVER-Solution
2020-10-28 09:48:00 - last edited 2020-11-03 03:53:55

@ATPackaging, the SW controller gets its time from the host it runs on. If you need to specify NTP servers you would do so in the host system (Ubuntu) using either the ntp package (traditional way) or systemd's timesyncd service:

 

/etc/systemd/timesyncd.conf
[Time]
#NTP=
#FallbackNTP=0.debian.pool.ntp.org 1.debian.pool.ntp.org 2.debian.pool.ntp.org 3.debian.pool.ntp.org
#RootDistanceMaxSec=5
#PollIntervalMinSec=32
#PollIntervalMaxSec=2048

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
2 Reply
Re:OMADA (UBUNTU) 4.1.5 + NTP SERVER-Solution
2020-10-28 09:48:00 - last edited 2020-11-03 03:53:55

@ATPackaging, the SW controller gets its time from the host it runs on. If you need to specify NTP servers you would do so in the host system (Ubuntu) using either the ntp package (traditional way) or systemd's timesyncd service:

 

/etc/systemd/timesyncd.conf
[Time]
#NTP=
#FallbackNTP=0.debian.pool.ntp.org 1.debian.pool.ntp.org 2.debian.pool.ntp.org 3.debian.pool.ntp.org
#RootDistanceMaxSec=5
#PollIntervalMinSec=32
#PollIntervalMaxSec=2048

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
0
0
#2
Options
Re:OMADA (UBUNTU) 4.1.5 + NTP SERVER
2020-10-28 10:39:51

@R1D2 Ok thanks!!

0
0
#3
Options