EAP225 Outdoor Mesh

EAP225 Outdoor Mesh
EAP225 Outdoor Mesh
2020-11-03 12:30:27 - last edited 2020-11-03 12:43:05
Hardware Version: V1
Firmware Version: 1.6.1

Hi - I have an existing EAP225 outdoor which is working well and covers some of my garden.  I have bought another one to use the mesh technology to allow me to extend the coverage in my garden.  I (naively) thought this would be an easy setup but I cannot find any instruction on how to set these two up in a mesh where the new one has no direct connection.  Neither the mobile app or the web browser interface even mention mesh!.  I did find a detailed instruction pdf doc on the web which shows that this can be done and an interface showing the mesh setup but I can't find it.  Help please?

0
0
#1
Options
9 Reply
Re:EAP225 Outdoor Mesh
2020-11-03 13:05:24

Welcome @rda59

 

In order to use wireless MESH you'll need to do the following:

 

1) One of the AP's must be Ethernet connected (this will be the Master Node)

2) You must run the Omada or SDN server software (it's free) or use an OC200/300 to configure the MESH.

 

After downloading and installing the management software on a PC, you must adopt your EAP's into the management software (Omada / SDN) interface.  From there you can configure the MESH connectivity.

 

-Jonathan

0
0
#2
Options
Re:EAP225 Outdoor Mesh
2020-11-03 14:08:33
Thanks Jonathan - by Omada server software do you mean the Omada Controller SW which runs on a PC? Thanks
0
0
#3
Options
Re:EAP225 Outdoor Mesh
2020-11-04 18:12:56
Jonathan - I've got the controller software working and I've adopted both APs (both wired connected). As per the instructions I have enabled Mesh and applied. The instructions then say that I need to adopt an AP in a pending state as my Root AP. However, when I apply the Mesh both my APs remain 'connected' and I see no way of adopting them to make one a Root AP. How do I get APs from a 'connect' state to a 'pending' state to allow me to get them into the mesh?
0
0
#4
Options
Re:EAP225 Outdoor Mesh
2020-11-04 18:23:12

Hi @rda59 

 

Sorry, yes, I meant the Omada controller software (as you deduced).

 

So, help me understand.  You said both AP's are ethernet conncted?  So what do you need/want MESH for?

 

In TP-Link EAP speak, "MESH" means using the wireless connection as the "backhaul" or "uplink" for a non-Ethernet connected AP.  In your case, if both AP's are Ethernet conncted, MESH is not needed.  Unless you are planning to disconnect the Ethernet on one of them.  There is a check box in Omada/SDN to enable MESH.

 

Are you referring, instead, to the ability of client STA's to roam from AP to AP?  This is supported naturally (aka Basic roaming) when multiple AP's are configured with the same SSID/password/encryption (this happens automatically when configured through Omada / SDN).

 

Or are you referring to FAST roaming?  This might be enabled by default (it also required Omada/SDN to be running all the time).  There is a check box to turn this on (if it is not already).

 

-Jonathan

0
0
#5
Options
Re:EAP225 Outdoor Mesh
2020-11-04 18:27:43

Hi @rda59,

 

The check boxes for both MESH and Fast Roaming are under "Settings" (bottom left hand corner of UI) in the SDN management software.  They're in a different location in the Omada management SW.

 

-Jonathan

0
0
#6
Options
Re:EAP225 Outdoor Mesh
2020-11-05 09:30:57
HI - Yes, I do want MESH and my intention is to have one AP (the new one) wirelessly connected to the original one which is on my roof, but to get both APs adopted by the controller I've connected the new one via ethernet in the hope that I could then setup mesh and disconnect the new one from ethernet and put in my garden. So the current state is that both APs show as 'Connected'. However, when I select Wireless Settings>MESH>Apply from the controller software I get a message saying OK but when I go back to select the AP to make into Root-Ap both APs remain connect (the manual says they should be pending) so I can't select and I'm stuck!. My question is, do I have to get the existing APs into a 'pending' state before I apply MESH settings ( the manual does not say this). If I do, is there a way to do this other than reseting the APs back to factory state ( given one is on my roof, this is will be a pain! if I have to). I hope this makes sense and I appreciate your help.
0
0
#7
Options
Re:EAP225 Outdoor Mesh
2020-11-07 20:20:19

Hi @rda59,

 

Try disconnecting the ethernet to the unit that is going outside.  It may take a couple minutes but it should automatically switch to a wireless MESH connection automatically (as long as the MESH box is tcked and the Omada SW stays running.

 

One of my indoor EAP's is Ethernet/MOCA connected.  Occassionally the MOCA connection fails, and it will switch over to MESH after a few minutes.

 

You should not have to "specify" the master node.  it just fugures it out.

 

-Jonathan

1
1
#8
Options
Re:EAP225 Outdoor Mesh
2020-11-10 10:51:52
Jonathan - yes, this worked. All up and working now. Many thanks
0
0
#9
Options
Re:EAP225 Outdoor Mesh
2020-11-10 12:40:39

@rda59 

 

Great!

0
0
#10
Options
Related Articles