EAP2250-Outdoor Will Not Mesh

EAP2250-Outdoor Will Not Mesh
EAP2250-Outdoor Will Not Mesh
2020-11-15 02:01:32 - last edited 2020-11-18 02:08:41
Hardware Version: V1
Firmware Version: 1.20 (Canada)

Hi all,

 

I've been running a small network with a windows-based Omada controller and two EAP225 V3's for some time now. They have been rock solid, as wired AP's. I recently picked up an EAP225-Outdoor V1 to extend my network via mesh connection between the wired 225's and the 225-Outdoor. Unfortunately, I cannot get the outdoor unit to connect via mesh. I have connected it via Ethernet and it was discovered and adopted just fine. However, once it has been disconnected from Ethernet, it never enters an "Isolated" state, to then become a mesh AP. 

 

Mesh is enabled on the controller and the EAP225 V3's will automatically create a wireless connection, when I disconnect the Ethernet from them. This confirms that mesh is indeed working. Just not with the EAP225-Outdoor! I have tried setting a static IP on my DHCP server to no avail. 

 

 

Environment details:

Windows 10 (64-bit)

Omada SDN 4.1.5

EAP225 V3 (US) - 2.20.1 Build 20200630

EAP225-Outdoor V1 (Canada) - 1.20.0 Build 20200604

Home Hub 3000 Router/Gateway (ISP-provided, Wi-Fi disabled)

 

 

 

0
0
#1
Options
2 Accepted Solutions
Re:EAP2250-Outdoor Will Not Mesh-Solution
2020-11-15 17:49:01 - last edited 2020-11-18 02:08:41

Hmmmm, interesting. 

 

Where did you buy the Outdoor unit from?  Just curious.  I got mine from Amazon.

 

As far as the IP address of the OD unit, yes, I have similar thoughts which is why I suggested you set the Fallback IP, subnet, and Gateway to be one that can work on your network so that it's able to communicate with the DHCP server prior to obtaining a lease.

 

Note that TP-Link wireless MESH only uses the 5GHz radio -- or at least REQUIRES the 5GHz radio.  It won't MESH with 2.4 only.  I'm not sure how Canada and USA RF requirements differ, but be sure your root node is on a fixed 5GHz frequency that's compatible for both USA and Canadian standards.

 

I'd set the Outdoor unit radios to Auto, and the root node radios to frequencies that work in Canada and the US.

 

-Jonathan

Recommended Solution
0
0
#4
Options
Re:EAP2250-Outdoor Will Not Mesh-Solution
2020-11-18 02:08:24 - last edited 2020-11-25 08:07:00

Update:

 

It was the Canada vs US regulated wireless channels!
 

I viewed the possible 5Ghz channels on the EAP225-Outdoor and it was a subset of the EAP225 channels. Accordingly, I manually set the root AP (EAP225) to a channel that existed on the EAP225-Outdoor's channel list and disconnected the Ethernet from the outdoor unit. It immediately entered Isolated mode and was adopted shortly thereafter. It is now working as expected. 
 

Thanks for the tip!

Recommended Solution
0
0
#6
Options
6 Replies
Re:EAP2250-Outdoor Will Not Mesh
2020-11-15 16:59:05

Hi @giterdone,

 

I wonder if it is because your Outdoor AP is the Canadian version?  I wonder if it won't MESH with your American indoor AP's?

 

Have you also checked your MESH heartbeat settings:

 

Settings => Services

Connectivity Detection => Auto -- Try "Auto" versus the IP of your Gateway

 

Also, I like to set the "Fallback" IP setting of each EAP to default to an IP on the correct subnet.

Device => Choose your IP => config on right => IP Settings => enter and save correct IP, Subnet, Gateway.

 

It sounds you like you already have these enabled:
 

MESH => Enabled

Auto Failover => Enabled

 

-Jonathan

0
0
#2
Options
Re:EAP2250-Outdoor Will Not Mesh
2020-11-15 17:37:17 - last edited 2020-11-18 02:08:55

@JSchnee21 

 

Odd thing about the Canadian and US versions. The EAP225-Outdoor was brand new (sealed) and I noticed the serial number sticker states that is is a (US) version. Upon adopting by the controller, the model is listed as (Canada). And it does in fact appear to have the latest Canada firmware.

 

I believe this is a case of the all of the 225-Outdoor units being sold in Canada requiring the Canadian firmware for channel regulations. Not sure if it's causing issues or not, however.

 

The settings you mentioned are enabled and I've played around with changing them to no avail. 

 

One thing I can't find an answer to is exactly how it determines its IP address, once it is disconnected from the Ethernet cable. If it's set to DHCP, how does it even have a connection to ask for an IP? Or does it attempt to do that through the Root AP? At any rate, I'm not confident that is happening for the 225-Outdoor.

 

 

0
0
#3
Options
Re:EAP2250-Outdoor Will Not Mesh-Solution
2020-11-15 17:49:01 - last edited 2020-11-18 02:08:41

Hmmmm, interesting. 

 

Where did you buy the Outdoor unit from?  Just curious.  I got mine from Amazon.

 

As far as the IP address of the OD unit, yes, I have similar thoughts which is why I suggested you set the Fallback IP, subnet, and Gateway to be one that can work on your network so that it's able to communicate with the DHCP server prior to obtaining a lease.

 

Note that TP-Link wireless MESH only uses the 5GHz radio -- or at least REQUIRES the 5GHz radio.  It won't MESH with 2.4 only.  I'm not sure how Canada and USA RF requirements differ, but be sure your root node is on a fixed 5GHz frequency that's compatible for both USA and Canadian standards.

 

I'd set the Outdoor unit radios to Auto, and the root node radios to frequencies that work in Canada and the US.

 

-Jonathan

Recommended Solution
0
0
#4
Options
Re:EAP2250-Outdoor Will Not Mesh
2020-11-16 16:26:10

@JSchnee21 

 

It was purchased from Amazon.ca. Great point on the wireless channels. It's possible the US versions are operating, or expecting, a frequency that isn't permitted on the 225-Outdoor.

 

I'll try messing with that and report back. Thanks!

 

 

0
0
#5
Options
Re:EAP2250-Outdoor Will Not Mesh-Solution
2020-11-18 02:08:24 - last edited 2020-11-25 08:07:00

Update:

 

It was the Canada vs US regulated wireless channels!
 

I viewed the possible 5Ghz channels on the EAP225-Outdoor and it was a subset of the EAP225 channels. Accordingly, I manually set the root AP (EAP225) to a channel that existed on the EAP225-Outdoor's channel list and disconnected the Ethernet from the outdoor unit. It immediately entered Isolated mode and was adopted shortly thereafter. It is now working as expected. 
 

Thanks for the tip!

Recommended Solution
0
0
#6
Options
Re:EAP2250-Outdoor Will Not Mesh
2020-11-18 02:24:49

Hi @giterdone,

 

Great!  Yeah, I had seen a thread from a guy in the UK that had a similar/related issue.  In the EU/UK only one 5.8GHz channel is approved for outdoor use, but the indoor unit can use two (or three) different ones.  He had the indoor unit set to Auto and occassionally it would pick a channel that the OD unit could not do.

 

Good luck!

Jonathan

0
0
#7
Options