TP-link does not discover switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP-link does not discover switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-link does not discover switch
TP-link does not discover switch
2020-11-23 12:30:59
Model: TL-SG1016DE  
Hardware Version: V3
Firmware Version: latest

I have fiber to the home. The ISP Ethernet carries IPTV on VLAN ID 4 and Internet.

 

I configured the Switch as follows:

 

Port 1 : VLAN ID 2 (untagged)     Connected to : Internet Service Provider

             VLAN ID 4 (Tagged)

 

Port 2:  VLAN ID 2 (untagged)     Connected to Router WAN Side

 

Port 3 till 6

             VLAN ID 4 (untagged)     Connected to IPTV Setup Boxes.

 

 

Port 7-16

             VLAN ID 1 (untagged)

Port 9-14 and 16

             VLAN ID 100 (untagged)

 

Port 15  VLAN ID 100  Connected to Router LAN side

 

When port 1 is not connected to the ISP the I can manage the switch with the "Easy Smart Configuration Utility" but as soon as I connect port 1 to the ISP then I can not manage the switch and the utility does not see the switch as well.

 

By setting the ISP WAN side to VLAN ID = 2, I assumed that it would not involve VLAN ID =1.

 

Every thing works fine, The setup boxes for IPTV working fine and the internet works fine as well, only I can not login to the switch and monitor the switch and or do some changes.

 

What I'm doing wrong? Or should I use another smart switch to extract VLAN ID = 4 from the ISP?

 

 

  0      
  0      
#1
Options
2 Reply
Re:TP-link does not discover switch
2020-11-26 07:11:07

Dear @JohanV,

 

When port 1 is not connected to the ISP the I can manage the switch with the "Easy Smart Configuration Utility" but as soon as I connect port 1 to the ISP then I can not manage the switch and the utility does not see the switch as well.

 

Which port is connected to the PC that has the utility installed with?

How do you configure the PVID on the switch?

 

Port 1 : VLAN ID 2 (untagged)     Connected to : Internet Service Provider

             VLAN ID 4 (Tagged)

Port 2:  VLAN ID 2 (untagged)     Connected to Router WAN Side

Port 15  VLAN ID 100  Connected to Router LAN side

 

Why do you connect Port 2 to the Router WAN side and connect Port15 to the Router LAN side at the same time?

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options
Re:TP-link does not discover switch
2020-11-26 07:42:32

Hi @Fae ,

I do have fiber to the home, this Ethernet does also carries VLAN ID 4 for IPTV  and  I want to split VLAN ID 4 from the WAN side and only send the internet to the WAN side of the router.

 

I want to use this switch also for my LAN traffic that's why the router is also connected to the switch. That's also why that WAN and LAN are both connected to the switch.

The PC is connected to port 11 (directly connected).

 

Below a drawing how the setup is done.

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 916

Replies: 2

Related Articles