New Omada Network (OC200, TL-R605, and T1600G-52PS v4)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-20 15:25:56 - last edited 2021-04-16 10:23:34
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.1

Good Morning Everyone,

 

I am trying to setup a tp-link network. I have a OC-200, TL-R605 v1.0, EAP225(US) v3.0, and T1600G-52PS 4.0. I have found out that the T1600G-52PS doesn't seem to be able to be managed by the controller even though it is on the product compatibility list. I am wanting to setup some VLANs and corresponding WIFI networks. I setup the networks and they push over to the AP fine. I can see the wifi networks on my devices. I'm trying to connect to the networks but my devices just sit on 'obtaining IP'. I have DHCP server selected and a range updated on each of the wifi networks. Where/what should I be looking at next? I have a WIFI network on VLAN1 which is working fine without any issues.

 

 

 

1
1
#1
Options
6 Reply
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-21 01:28:23 - last edited 2021-04-16 10:23:34

@mrdeadlocked 

 

Have you tagged the switch ports for the EAPs to allow the Vlan's through? 

0
0
#2
Options
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-21 01:30:00 - last edited 2021-04-16 10:23:35

@1207 

 

Probably not. I was following a guide but I guess since my switch isn't supported on omada it likely didn't update, right?

0
0
#3
Options
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-21 05:17:20 - last edited 2021-04-16 10:23:35
I got a step further. I can not connect to the wifi network and pull an IP but I do not have internet on the wifi network. Any thoughts on what I could be missing or info that would be useful for you to see for troubleshooting?
0
0
#4
Options
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-23 19:28:39 - last edited 2021-04-16 10:23:35

@mrdeadlocked 

 

i have the same configuration. With the same devices maybe I can help you.

 

i also needed a lot of help to configure them right.

if you like we can chat to see where the problem is.

 

greetz Andreas

0
0
#5
Options
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-23 22:53:27 - last edited 2021-04-16 10:23:35

@Danzi 

 

I did get them all working. I had to setup the T1600G with the vlans matching the router. I did get a response back from tp-link saying that they were wanting to get firmware supporting the SDN on the t1600g. Have you setup the multiwan on teh r605 at all?

0
0
#6
Options
Re:New Omada Network (OC200, TL-R605, and T1600G-52PS v4)
2021-03-24 12:40:47 - last edited 2021-04-16 10:23:35

@mrdeadlocked 

 

yes, i have 2 WAN as a Setup.

 

the Router and AP are in the Omada SDN

the T1600 is manual configured

 

i rerouted one of the VLAN to the second WAN

0
0
#7
Options