Opening ports on a R605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Opening ports on a R605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Opening ports on a R605
Opening ports on a R605
2021-05-04 18:32:45
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200904 Rel.70748

I'm trying to open ports on this router.  I've entered the info into the transmission/nat/virtual server page.  If I test it from GRC.com shields-up, all of the ports are showing up as stealth and not open.  Any ideas what I'm missing?

  0      
  0      
#1
Options
4 Reply
Re:Opening ports on a R605
2021-05-05 11:56:28 - last edited 2021-05-05 11:58:10

@Arcamm I've the same router and it all works fine for me using Omada (Site Settings -> Transmission -> NAT -> Port Forwarding)

 

Just some items to look into (stand alone and/or Omada controlled):

  1. Are the rules 'enabled';
  2. Is your firmware up-to-date, version 1.0.1 is available Download for TL-R605 | TP-Link

 

 

  0  
  0  
#2
Options
Re:Opening ports on a R605
2021-05-05 16:47:27

@paderijk Yes, the rules are enabled unless there is another way to enable them besides the enable box when you create the rule.

 

The site doesn't want any remote access to the router so I can only configure it locally.  I'll check to make certain thay are enable when I get back onsite.  Thanks.

  0  
  0  
#3
Options
Re:Opening ports on a R605
2021-05-05 18:48:38

@Arcamm 

 

I've never seen GRC.com show the port status on the ER605 as stealth, they normally show ports as being closed?  Outside port checking will only show the port as open when you have a local device that will respond on that port.  Is your server or application that needs the open port active/running when you use the port checker?

  1  
  1  
#4
Options
Re:Opening ports on a R605
2021-05-08 08:39:40 - last edited 2021-05-08 08:40:50

@Arcamm It works for me only if the Source IP is set to Any.  My test is turn on SSH and port forward to 192.168.0.1:22.  If I set it to limit IP addresses to x.x.x.x/32, it then stops working (connection refused).  I even tried 128.0.0.0/1 and still got connection refused.  I am using an OC200.

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 3094

Replies: 4

Related Articles