TL-SG2008P port Gi1/0/X was blocked.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SG2008P port Gi1/0/X was blocked.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG2008P port Gi1/0/X was blocked.
TL-SG2008P port Gi1/0/X was blocked.
2021-05-17 13:53:56 - last edited 2021-05-19 03:40:55
Model: TL-SG2008P  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200608 Rel.76470

Hi,

 

I had the following set up and working.

  • OC200
  • EAP245(EU)v3.0

Both working, registered with the tplink cloud, Multiple SSID, etc. With My BT HomeHub still acting as the router.

 

Decided I wanted to add a TL-SG2008P for POE to both devices.

I saw, from the documentation, that this was fine to do, keeping the BT HomeHub as the router.

 

Installed the TL-SG2008P, Connected the OC200 to Port 1 for POE.

Powered on, adopted it into my Home site. All good.

 

Connected the EAP245 to Port 3, for POE.

WiFi came on, all seemed ok....

 

However I now get the following errors every few minutes...

 

TL-SG2008P port Gi1/0/3 was blocked.

 

That's the port that the EAP is connected to... Tried another Port, still the same errors.

 

TL-SG2008p - Firmware Version: 1.0.0 Build 20200608 Rel.76470

EAP245(EU) v3.0 - Firmware Version: 5.0.2 Build 20210303 Rel. 34713

 

 

Any ideas how to get the EAP on Port 3 to be Green / Connected and not display the errors?

WiFi is a bit flakey too.

 

Many thanks

 

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-SG2008P port Gi1/0/X was blocked.-Solution
2021-05-18 12:19:49 - last edited 2021-05-19 03:40:55

@SteveiG 

Hi Folks,

 

After sleeping on it, I found the source of the problem.

The Switch now has the POE Port connected to the EAP all Green and there are no-longer errors in the log.

 

The fix... Well it's my setup and Sonos...

The EAP has a second Ethernet port, that I'd connected to one mof my Sonos devices... seemed like a good idea, however that Sonos device is in mesh network with other Sonos devices that are wired into my wired network in the house.

So, probably a timing issues in when power cam on, the EAP would boot, see the Sonos device connected and use that as it's primary connection. When the Switch came up, it was supplying power to the EAP, but the networking was confusing.

To fix this, I just removed the wired connection from the EAP to the Sonos device and rebooted.

 

All looking good now.

 

Thanks.

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:TL-SG2008P port Gi1/0/X was blocked.
2021-05-18 02:19:24

@SteveiG 

 

Do you mean no matter which port that the EAP is connecting to, EAP will be unstable? Or just happens when EAP on port 3?

 

Have you observed the LED? When the status on the port 3 went gray, can EAP get power from the Switch? If the power is unstable, we should test with different cables.

Or we can swap the OC200 and EAP, connect EAP to port 1 and connect OC200 to port 3 and see what happens. 

 

 

  0  
  0  
#2
Options
Re:TL-SG2008P port Gi1/0/X was blocked.-Solution
2021-05-18 12:19:49 - last edited 2021-05-19 03:40:55

@SteveiG 

Hi Folks,

 

After sleeping on it, I found the source of the problem.

The Switch now has the POE Port connected to the EAP all Green and there are no-longer errors in the log.

 

The fix... Well it's my setup and Sonos...

The EAP has a second Ethernet port, that I'd connected to one mof my Sonos devices... seemed like a good idea, however that Sonos device is in mesh network with other Sonos devices that are wired into my wired network in the house.

So, probably a timing issues in when power cam on, the EAP would boot, see the Sonos device connected and use that as it's primary connection. When the Switch came up, it was supplying power to the EAP, but the networking was confusing.

To fix this, I just removed the wired connection from the EAP to the Sonos device and rebooted.

 

All looking good now.

 

Thanks.

Recommended Solution
  0  
  0  
#3
Options
Re:TL-SG2008P port Gi1/0/X was blocked.
2021-08-09 22:33:49

@SteveiG Since I had this problem also and this post came up when I was searching for a solution, thought I would add this. I was attaching a switch to my Omada network and the port the switch was plugged into kept being disabled - same port blocked message. It turned out that in the rats nest of cables I had by the switch, I had plugged both ends of one cable into the switch, creating a loop. So offering this to future folks, make sure you don't have the same cable plugged in twice. D'oh.

  1  
  1  
#4
Options

Information

Helpful: 0

Views: 2204

Replies: 3

Related Articles