Camera Time Settings Keeps reverting to "Manually"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Camera Time Settings Keeps reverting to "Manually"
Camera Time Settings Keeps reverting to "Manually"
2021-05-27 09:11:38 - last edited 2021-07-19 08:33:24
Hardware Version: V1
Firmware Version: 1.0.5 Build 21209 Rel.58606n

Whenever Time Settings are updated to "Get from Internet / NTP server", camera time settings keeps reverting to "Manually".

Seems to always revert back after the camera detects an event/motion and going back to view the Time Settings

Anyone else experience this?

 

Have 10 VIGI Cameras mixed with C400HP2, C400HP-4, C300HP-4, C300HP6 doing this and their times keep going out of sync.

Very frustrating bug.

 

0
0
#1
Options
1 Accepted Solution
Re:Camera Time Settings Keeps reverting to "Manually"-Solution
2021-05-28 09:58:02 - last edited 2021-07-19 08:33:24

 

Haha wrote

@shongololo Maybe you can share the following information with me, As I just try this with my VIGI IPC on Security , everything is fine.

1. The firmware version of VIGI camera with this issue.

2. The verison of VIGI Security Manager

3. The verison of VIGI App

@Haha - Some details are on the first post

1. Camera Firmware Version: 1.0.5 Build 21209 Rel.58606n

2. VIGI Security Manager 1.0.13

3. VIGI Android App Android 1.4.2 (Not used/unlinked)

 

Have had this issue even on previous firmware versions.

 

Performed a few tests again.

It seems like my Home Assistant ONVIF integration might be affecting the time settings (Sorry I didn't consider this as an NVR platform before).

This seems to be the related issue: https://github.com/home-assistant/core/issues/34522

ONVIF integrations are unable to determine the timezone of the device(s) and sees only UTC so causes a problem when timezones and so it attempts to sync the device time manually.

 

If I disable ONVIF integrations, the NTP settings on VIGI Security Manager seems to persist even after motion detection.

Seems like a common problem with these types of cameras.

 

Guess we'll just have to live with itfrown

 

Thanks for the troubleshoot assist!

Recommended Solution
0
0
#5
Options
5 Reply
Re:Camera Time Settings Keeps reverting to "Manually"
2021-05-28 01:24:21

@shongololo Do your also get VIGI NVR working with all thoes VIGI cameras? Or other brand NVR?

 

As I know, once we add VIGI camera to NVR, NVR will sync the time to Cameras as Time Manually, then we should check the Time setting on the NVR.

Haha
0
0
#2
Options
Re:Camera Time Settings Keeps reverting to "Manually"
2021-05-28 07:29:32

 

Haha wrote

@shongololo Do your also get VIGI NVR working with all thoes VIGI cameras? Or other brand NVR?

 

As I know, once we add VIGI camera to NVR, NVR will sync the time to Cameras as Time Manually, then we should check the Time setting on the NVR.

@Haha - Not really, no mixed cameras/NVRs.

Just used the VIGI Android app initially but I've unlinked the cameras from there as well.

So all of them are just configured and monitored via VIGI Security Manager at the moment.

The time setting still keeps switching to manual.

0
0
#3
Options
Re:Camera Time Settings Keeps reverting to "Manually"
2021-05-28 09:02:45

@shongololo Maybe you can share the following information with me, As I just try this with my VIGI IPC on Security , everything is fine.

1. The firmware version of VIGI camera with this issue.

2. The verison of VIGI Security Manager

3. The verison of VIGI App

Haha
0
0
#4
Options
Re:Camera Time Settings Keeps reverting to "Manually"-Solution
2021-05-28 09:58:02 - last edited 2021-07-19 08:33:24

 

Haha wrote

@shongololo Maybe you can share the following information with me, As I just try this with my VIGI IPC on Security , everything is fine.

1. The firmware version of VIGI camera with this issue.

2. The verison of VIGI Security Manager

3. The verison of VIGI App

@Haha - Some details are on the first post

1. Camera Firmware Version: 1.0.5 Build 21209 Rel.58606n

2. VIGI Security Manager 1.0.13

3. VIGI Android App Android 1.4.2 (Not used/unlinked)

 

Have had this issue even on previous firmware versions.

 

Performed a few tests again.

It seems like my Home Assistant ONVIF integration might be affecting the time settings (Sorry I didn't consider this as an NVR platform before).

This seems to be the related issue: https://github.com/home-assistant/core/issues/34522

ONVIF integrations are unable to determine the timezone of the device(s) and sees only UTC so causes a problem when timezones and so it attempts to sync the device time manually.

 

If I disable ONVIF integrations, the NTP settings on VIGI Security Manager seems to persist even after motion detection.

Seems like a common problem with these types of cameras.

 

Guess we'll just have to live with itfrown

 

Thanks for the troubleshoot assist!

Recommended Solution
0
0
#5
Options
Re:Camera Time Settings Keeps reverting to "Manually"
2021-05-31 00:37:11

@shongololo Great, wonderful sharing on this.

Haha
0
0
#6
Options