Guest isolation disabled, clients acting isolated

Guest isolation disabled, clients acting isolated
Guest isolation disabled, clients acting isolated
2021-07-26 14:42:15 - last edited 2021-07-30 13:39:50
Model: EAP225
Hardware Version: V3
Firmware Version: 5.0.3 Build 20210316 Rel. 67358

I'm having an issue where my clients are acting as isolated on my network. I do not have "guest network" or any ACLs configured.

 

From a wireless device I can ping any wired device, but I cannot ping any other wireless device.

 

Thoughts?

0
0
#1
Options
1 Accepted Solution
Re:Guest isolation disabled, clients acting isolated-Solution
2021-07-30 12:34:23 - last edited 2021-07-30 13:39:50

@autumnwalker 

 

I think i've seen something similar pop by in a different topic, that user had issues with allot of dropped packages as well. But anyway, try to disable airtime fairness if you have it turned on. for that user it fixed both, shouldn't be that way but might be a fix for now.

Recommended Solution
0
0
#8
Options
8 Reply
Re:Guest isolation disabled, clients acting isolated
2021-07-27 05:54:45
Check your devices, If it's a windows laptop. it usually on network settings , try to look for Advanced Sharing Settings.
0
0
#2
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-27 09:12:45

@autumnwalker 

You can reset the EAP, using the default WiFi name of the EAP to test, this is to make sure that there has no advanced setting on the EAP.

 

Did you use the controller software or use the EAP in Standalone mode before?  Also some advanced settings on the router/ switch will also affect the connection between the wireless and wired clients.

 

 

0
0
#3
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-27 11:39:09 - last edited 2021-07-27 11:40:17

@Jeesoon1 trying to connect an iOS device (app) and a weather station console. As far as I know nothing on iOS preventing this.

0
0
#4
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-27 11:39:39 - last edited 2021-07-27 11:41:56

@John1234 I've only ever used the EAP with Omada controller software. It's one of five currently connected.

 

I'm running a Brocade ICX-6450 switch and a pfSense router. 

 

I can ping everything through the switch and router and even from iOS (wireless) to wired devices across the switch - it's only wireless to wireless that doesn't work.

0
0
#5
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-30 03:07:12

 

autumnwalker wrote

@John1234 I've only ever used the EAP with Omada controller software. It's one of five currently connected.

 

I'm running a Brocade ICX-6450 switch and a pfSense router. 

 

I can ping everything through the switch and router and even from iOS (wireless) to wired devices across the switch - it's only wireless to wireless that doesn't work.

@autumnwalker 

 

As far as I know, if you connect the device to the EAP's WiFi, the device can Ping and access each other.

 

Do you mean that you have 5 EAPs that were managed by the controller before, and currently you connect one of the EAPs to the switch and this issue happens?

How about use another EAP connect to your current network diagram and reset it to make sure all the advanced settings are removed? If you are using the open Wi-Fi from EAP I think it will be OK.

 

By the way, can you share what IP address the wireless clients obtain, and what is the model of them?

0
0
#6
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-30 11:41:56

 

John1234 wrote

As far as I know, if you connect the device to the EAP's WiFi, the device can Ping and access each other.

 

Do you mean that you have 5 EAPs that were managed by the controller before, and currently you connect one of the EAPs to the switch and this issue happens?

How about use another EAP connect to your current network diagram and reset it to make sure all the advanced settings are removed? If you are using the open Wi-Fi from EAP I think it will be OK.

 

By the way, can you share what IP address the wireless clients obtain, and what is the model of them?

@John1234 

 

No, I have 5 EAPs that are currently managed by Omada. They have never been standalone. All five are active and running the same configuration. I have one (this one) with another SSID for IoT devices which is only 2.4 GHz. The other four do not have this SSID.

 

When connected to the IoT SSID my clients obtain 192.168.50.x IPs. My iPhone is an XR and the device I'm trying to communicate with is a weather console from Ambient Weather. They have an iOS app that once configured should be able to communicate with the device when on the same WiFi network. They have a KB article for my specific issue that suggests that guest / ap isolation is enabled preventing communication.

 

When I try to ping any other wireless device in the 192.168.50.x range from my iPhone it fails (no route to host, host down). When I try to ping any other wired device in the 192.168.50.x range from my iPhone it works fine. Leads me to believe there is something going on with the EAP preventing wireless devices from pinging each other.

 

If I try to ping the weather console from a wired device, it works fine. It's only when I try to ping from wireless to wireless ... obviously I can't just wire my iPhone in so I have to get wireless to wireless to work.

0
0
#7
Options
Re:Guest isolation disabled, clients acting isolated-Solution
2021-07-30 12:34:23 - last edited 2021-07-30 13:39:50

@autumnwalker 

 

I think i've seen something similar pop by in a different topic, that user had issues with allot of dropped packages as well. But anyway, try to disable airtime fairness if you have it turned on. for that user it fixed both, shouldn't be that way but might be a fix for now.

Recommended Solution
0
0
#8
Options
Re:Guest isolation disabled, clients acting isolated
2021-07-30 13:39:42

 

IamDaPanda wrote

@autumnwalker 

 

I think i've seen something similar pop by in a different topic, that user had issues with allot of dropped packages as well. But anyway, try to disable airtime fairness if you have it turned on. for that user it fixed both, shouldn't be that way but might be a fix for now.

@IamDaPanda 

 

You got it!! Turning off Airtime Fairness on the 2.4 GHz band immediately solved my issue. 

 

This must be a bug - how do we formally report?

0
0
#9
Options