Working with Static IP based on MAC when using OC200 Controller and TL-R605 v1.0 Router

Working with Static IP based on MAC when using OC200 Controller and TL-R605 v1.0 Router
Working with Static IP based on MAC when using OC200 Controller and TL-R605 v1.0 Router
2021-07-28 15:52:44
Hardware Version: V1
Firmware Version: 1.1.0 Build 20210531 Rel.59047

I have an OC200 managed network, with a TL-R605 router and numerouse EAP225(US) v3.0 access points. Prior to upgrading to the R605 I was using a R600 which was not managed. In this setup i was able to setup fixed IPs for some of my devices by linking the MAC of the device to the fixed IP. The managed R605 does not seem to have this option within the OC200 controller. What options do i have. I see the fixed IP box in the interface:

 

But the IP is not being adopted by the device. I have no switch, so all routing is being handled by the router DHCP. 

 

Any help to get this working would be greatly appreciated.

 

0
0
#1
Options
2 Reply
Re:Working with Static IP based on MAC when using OC200 Controller and TL-R605 v1.0 Router
2021-07-29 08:19:47

@Jimmyhall82 

 If you want to set up a static IP address for the EAP, you can go to "Device--APs--Config--IP Setting--Static". This is the option to set up a specific IP address for the EAPs managed with the controller.

 

If you want to set up a static IP address for the clients(such as phones and PCs),  the page that you sent is exactly where we can change. You can also check the IP address on the phone itself and then monitor if the IP you obtain is the same as the setting. 

 

 

0
0
#2
Options
Re:Working with Static IP based on MAC when using OC200 Controller and TL-R605 v1.0 Router
2021-07-31 00:27:31 - last edited 2021-07-31 00:29:14

@John1234 Thanks for the reply. Unfortunately I am not able to set fixed IPs for devices, the controller does not assign the IP even if I check that option and set a known IP. 

 

0
0
#3
Options