Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-11 20:25:54
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200904 Rel.70748

I have the R605 which has the capability of dual WANs. I am getting my second internet installed this week so, I wanted to test it. I moved my connection from WAN1 to WAN2 but I completely lost the internet. I moved the modem connection back to WAN1 and it works. I have the first and second WAN/LANs set up as a WANs.

My question is:

Why won't the R605 work from either WAN1 or WAN2? Why does it only work on WAN1? Do you have to have two internet connections before the load balancing works? Will WAN2 work if WAN1 fails to connect to the internet?

Do I have a setup problem? I believe that I have everythinng setup correctly, but if I don't, what is the correct way to set this router up with two WANs?

Thanks for your help!

0
0
#1
Options
6 Reply
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-12 09:57:12

@chiptransisto 

 

If you connect the modem to WAN2, can you get any WAN IP address? If yes, try setting DNS as 8.8.8.8. If no, try MAC clone.

 

BTW, when you selected ports as WAN ports, did you click save button? You can post some screenshots of your settings for further discussion. Until now, my router connecting two modems works without problem.

0
0
#2
Options
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-12 18:03:13

@chiptransisto  Thanks for the response.

WAN1 and WAN2 are set up exactly the same. Both have DynamicIP selected.

When the modem is plugged into WAN1, it pulls all the IP information.

When the modem is plugged into WAN2, no IP information is pulled down. All fields that are populated when WAN1 is connected are blank when WAN2 is connected.

Help!

0
0
#3
Options
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-13 03:32:08 - last edited 2021-08-13 03:36:18

@chiptransisto 

 

Try MAC clone. Cloning the MAC address if the laptop to the WAN2 interface.

 

If it still doesn't work, you need to check the physical issue. When you plug the modem into WAN2, does the port light of WAN2 come on? If you configure it as a LAN port and plug a laptop into it, will the laptop get internet?

 

And how did you select two ports as WAN ports? You can post some screenshots of the settings. This shouldn't be a problem, as I think.

0
0
#4
Options
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-13 13:59:40

@Somnus I am attaching some screenshots.

When I plug the modem into WAN2, the lights on the R605 blink like it does when I plug it into WAN1.

I am not sure I know how to "Cloning the MAC address " to the laptop. I have several computers, iPads, TVs hooked so cloning on a computer would not work for my other devices, would it?

"If it still doesn't work, you need to check the physical issue. When you plug the modem into WAN2, does the port light of WAN2 come on? YES.

If you configure it as a LAN port and plug a laptop into it, will the laptop get internet?" I will try that this morning.

And how did you select two ports as WAN ports? You can post some screenshots of the settings. This shouldn't be a problem, as I think. ATTACHED

0
0
#5
Options
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-13 14:32:47

@chiptransisto Follow up. I changed WAN2 back to a Lan port, hooked up a computer to that port and it works as a Lan port.

I then changed it back to WAN2 and also my third Lan port was changed to WAN3. I hooked my modem to WAN2 then to WAN3 - same result, no connection to ISP.

Every time I made a change, I clicked on Save. When I clicked on Save, the router rebooted.

Thanks for your help. Any suggestions.

0
0
#6
Options
Re:Tp- R605 with dual WANs. When I move my modem to WAN2 (backup) I lose internet
2021-08-16 02:00:40

@chiptransisto 

 

If WAN2 as a LAN port works without issue, I think the hardware is good and the issue is still on configuration. MAC Clone may still work. Try the following steps:

1. Plug a laptop directly to the modem, make sure the laptop has internet access and record its IP info.

2. Unplug the laptop, and plug the modem to WAN2 port of TL-R605, laptop to LAN port. Like modem--->WAN2, LAN--->laptop. Make sure all cables are good.

3. Log in to the web management page of TL-R605, and go to Network-->MAC-->Clone current PC's MAC

 

Hope that helps!

0
0
#7
Options

Information

Helpful: 0

Views: 780

Replies: 6

Related Articles