EAP245 Stops working when connect to Easy Smart switch

EAP245 Stops working when connect to Easy Smart switch
EAP245 Stops working when connect to Easy Smart switch
2021-08-13 21:43:12
Hardware Version: V2
Firmware Version:

Hello.

 

I hope somebody can offer some advise.

I have a Virgin Media Hub, a TP-Link TL-SG1016PE Easy smart switch and a EAP245 WAP.

 

The tp link switch is connected to the virgin media router and the EAP245 is connected to the PoE+ port on the TP Link switch.

 

Every 2-3 weeks the EAP245 stops working. Connected devices cannot get onto the internet, but the SSIDs broadcast. If i plug in a laptop into the switch direct, i can get onto the internet and i can log into the EAP245 with the same laptop via it's ip address. To get the EAP to work again, i have to turn off the switch and turn it back on again.

 

I then removed the TP-Link Easy smart switch and replace it with an unmanaged PoE switch and the EAP245 works fine.

 

All the settings on the TP-Link switch have always been set to default.

 

Thanks

0
0
#1
Options
2 Reply
Re:EAP245 Stops working when connect to Easy Smart switch
2021-08-30 05:57:13

Dear @WLVAli,

 

WLVAli wrote

I have a Virgin Media Hub, a TP-Link TL-SG1016PE Easy smart switch and a EAP245 WAP.

 

The tp link switch is connected to the virgin media router and the EAP245 is connected to the PoE+ port on the TP Link switch.

 

Every 2-3 weeks the EAP245 stops working. Connected devices cannot get onto the internet, but the SSIDs broadcast. If i plug in a laptop into the switch direct, i can get onto the internet and i can log into the EAP245 with the same laptop via it's ip address. To get the EAP to work again, i have to turn off the switch and turn it back on again.

 

May I check the firmware version of your TL-SG1016PE? Is it TL-SG1016PE_V2_20191218?

Best Regards!
0
0
#2
Options
Re:EAP245 Stops working when connect to Easy Smart switch
2021-08-30 12:13:47

@Fae Hi, Yes that is the correct firmware.

 

Thanks

0
0
#3
Options