EAP225-Outdoor LAN port connecting at 100Mbps

EAP225-Outdoor LAN port connecting at 100Mbps
EAP225-Outdoor LAN port connecting at 100Mbps
2021-08-14 15:53:33 - last edited 2021-08-14 20:50:53
Hardware Version: V1
Firmware Version: 5.0.3 Build 20210316 Rel. 67358(5553)

I just got a new EAP225-Outdoor and connected it to a gigabit Ethernet switch using the included PoE adaptor. On the EAP status page, it says the LAN port is "100Mbps - FD", and I confirmed that internet speed tests through it are limited to 100Mbps (I have 200Mbps service). Other devices connected through the same switch get full gigabit LAN connections.

 

Anyone know why I'm not getting a gigabit LAN connection on the EAP225-Outdoor?

0
0
#1
Options
1 Accepted Solution
Re:EAP225-Outdoor LAN port connecting at 100Mbps-Solution
2021-08-14 17:52:50 - last edited 2021-08-14 20:50:53

@RandomS 

 

there may not be much that can be wrong, either the switch is locked at 100mbps on this port or there is something wrong with the network cable.

try and connect the access point with a standard path cable directly in the switch on the same port to see if it is still 100 mbps,

or replace the cable between the switch and the access point.

Recommended Solution
0
0
#2
Options
2 Reply
Re:EAP225-Outdoor LAN port connecting at 100Mbps-Solution
2021-08-14 17:52:50 - last edited 2021-08-14 20:50:53

@RandomS 

 

there may not be much that can be wrong, either the switch is locked at 100mbps on this port or there is something wrong with the network cable.

try and connect the access point with a standard path cable directly in the switch on the same port to see if it is still 100 mbps,

or replace the cable between the switch and the access point.

Recommended Solution
0
0
#2
Options
Re:EAP225-Outdoor LAN port connecting at 100Mbps
2021-08-14 20:50:43

@shberge 

 

Silly me - I didn't think to check the cable. I swapped cables and that fixed it. Thanks for the help!

0
0
#3
Options