Double NAT

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Double NAT

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Double NAT
Double NAT
2021-08-15 17:31:38 - last edited 2021-08-18 07:06:18
Model: TL-R600VPN  
Hardware Version: V4
Firmware Version: 4.0.3 Build 20190227 Rel.48206

So I have 2 Internet providers feeding my home both connected to the R600 WAN ports.  I then have a Google WiFi network connected to the R600 LAN port.  In my Google network I have multiple TVs, computers, phones, tablets and a Asustor NAS with a Plex Media Server running.  The problem I am having is that I can't reach the NAS server from outside of the home due to what I believe is a Double NAT situation.  I can't turn NAT off on the Google Mesh Network(I'll loose the mesh).  How do I get around this so I can reach the Plex server as well as the NAS from outside of my home networks through the internet?

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Double NAT-Solution
2021-08-17 07:56:24 - last edited 2021-08-18 07:06:21

@BobVS 

You can enable DMZ on R600 and Google mesh NAT. Host IP address is the IP address of your NAS.

Recommended Solution
  1  
  1  
#2
Options
Re:Double NAT-Solution
2021-08-17 14:35:34 - last edited 2021-08-18 07:06:18

@BobVS 

 

Hey

 

Just to jump in and answer this for you..

 

Question, your exmple shows the set up for WAN2, should I also set it up for WAN 1? 

 

Yes, provided you use WAN1 at any time for remote access then best add it.   So yes, add each WAN connection you require.

 

 

Also, should I disable the DHCP function in the R600?  If I do will the DHCP server in the Google network take over? (I think it won't as it sits behhind the R600).

 

I would recommend against this.  You are correct in thinking the R600 wont pass through the DHCP from the Google network, its only used for the WAN port.   Everything internal will get an address from the R600.

 

I would leave DHCP enabled

 

 

Recommended Solution
  1  
  1  
#4
Options
4 Reply
Re:Double NAT-Solution
2021-08-17 07:56:24 - last edited 2021-08-18 07:06:21

@BobVS 

You can enable DMZ on R600 and Google mesh NAT. Host IP address is the IP address of your NAS.

Recommended Solution
  1  
  1  
#2
Options
Re:Double NAT
2021-08-17 12:38:37

@BobVS Thanks!! It seems to be working now.  Question, your exmple shows the set up for WAN2, should I also set it up for WAN 1?  Also, should I disable the DHCP function in the R600?  If I do will the DHCP server in the Google network take over? (I think it won't as it sits behhind the R600).

 

Thannks again, I appreciate the reply!

 

  0  
  0  
#3
Options
Re:Double NAT-Solution
2021-08-17 14:35:34 - last edited 2021-08-18 07:06:18

@BobVS 

 

Hey

 

Just to jump in and answer this for you..

 

Question, your exmple shows the set up for WAN2, should I also set it up for WAN 1? 

 

Yes, provided you use WAN1 at any time for remote access then best add it.   So yes, add each WAN connection you require.

 

 

Also, should I disable the DHCP function in the R600?  If I do will the DHCP server in the Google network take over? (I think it won't as it sits behhind the R600).

 

I would recommend against this.  You are correct in thinking the R600 wont pass through the DHCP from the Google network, its only used for the WAN port.   Everything internal will get an address from the R600.

 

I would leave DHCP enabled

 

 

Recommended Solution
  1  
  1  
#4
Options
Re:Double NAT
2021-08-17 15:25:54

@Philbert 

 

All's working well, I left the dmz as WAN 1 only, my WAN 2 connection is metered by Comcast so no sense putting traffic on it if I don't need to.

  2  
  2  
#5
Options

Information

Helpful: 0

Views: 419

Replies: 4

Related Articles