Unable to get port forwarding (virtual server) to work on ER605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to get port forwarding (virtual server) to work on ER605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to get port forwarding (virtual server) to work on ER605
Unable to get port forwarding (virtual server) to work on ER605
2021-09-19 16:43:43 - last edited 2021-09-19 17:55:41
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: Latest

I can Remote Desktop (RDP) to a Windows server on a custom TCP port on the local 192.168.0.X network but cannot RDP to it on the WAN port from an external PC or an iPad that worked before I started  using the ER605. I have tried to access via the IP assigned to the WAN port as well as the No-IP machine.ddns.net Dynamic-DNS IP address. Doing an NSLOOKUP on the No-IP host name DOES match what the ER605 WAN port has assigned via PPoE. The Windows firewall is turned off on both the public and private settings. Again, this RDP via port forwarding was working fine with my CenturyLink router that I replaced with the ER605. I have correctly set up the Virtual Server settings on the ER605, tried rebooting the ER605. I have used various port checker tools on web sites that provide that service for free and it always says the port is closed.

 

I am very frustrated at this point. Thoughts on things to try?

 

  0      
  0      
#1
Options
2 Reply
Re:Unable to get port forwarding (virtual server) to work on ER605
2021-09-20 02:33:48

@Chuckster59 

Thanks for sharing! It's very helpful!!

  0  
  0  
#3
Options
Re:Unable to get port forwarding (virtual server) to work on ER605
2021-09-29 19:32:41
A reboot of the server trying to RDP worked. When all else fails, reboot.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1016

Replies: 2

Related Articles