Omada SDN with EAP225 not assigning IPs to TP-Link Kasa Devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada SDN with EAP225 not assigning IPs to TP-Link Kasa Devices
Omada SDN with EAP225 not assigning IPs to TP-Link Kasa Devices
2021-09-29 01:20:34
Model: EAP225
Hardware Version: V3
Firmware Version: 5.0.5 Build 20210604 Rel. 51118

I have an EAP225 that was working fine, until one night on a routine reboot it would not reconnect/re-adopt into the OC200. The network router is a TL-R605 - This is also the DHCP. I forgot the EAP225 in the system and then re-adopted the EAP225.

 

Since I readopted the EAP225 it allows my Kasa switches and my garage door opener (GDO) to attach but the Kasa devices and GDO device are not assigned IP addresses by the DHCP. I have tried both reservations and no reservations. I have tried to have them reconnect. I have reset them. Nothing seems to work. The Kasa devices are different models. (HS200, HS210, HS220). It is infuriating, because one HS200 connects and gets an IP address without any issue. 

 

I think this is an Omada Controller issue. If you look at the Host Name in the list it is changed, but when you look at the client details there is a "--" where the host name is shown for other devices. The controller (OC200) is on version 4.3.5

 

My laptops connect to the same AP and get a DHCP assigned IP address without issue along with the one HS200. Does anyone have ideas what might be going on?

 

Model :
OC200 1.0
Firmware Version :
1.8.0 Build 20210406 Rel.5875

 

 

0
0
#1
Options
2 Reply
Re:Omada SDN with EAP225 not assigning IPs to TP-Link Kasa Devices
2021-09-29 06:47:25

@RanchHand Hi

Please try to hard reset the EAP and then readopt it on the OC200 to see if you can fix the issue. (press and hold the reset button on the device itself)

0
0
#2
Options
Re:Omada SDN with EAP225 not assigning IPs to TP-Link Kasa Devices
2021-09-29 18:29:03 - last edited 2021-09-29 18:29:30

@Yannie I used the phyiscal reset button. I have the same result in the end. Though this time the OC200 could not adopt the EAP225 automatically. It failed three times. So I changed the IP address from the default (192.168.0.254) to the match my subnet (192.168.4.254). Once the IP address was on the subnet, then the OC200 adopted the EAP225 without issue. The Kasa and GDO connected immediately but are still not getting IP addresses from the DHCP.

0
0
#3
Options