EAP225 - Unable to Hard Reset via reset button

EAP225 - Unable to Hard Reset via reset button
EAP225 - Unable to Hard Reset via reset button
2021-10-20 17:14:43 - last edited 2021-10-21 02:31:40
Model: EAP225
Hardware Version: V3
Firmware Version:

I have 2 eap225's,
suddenly one has stopped responding.

When the Router powers on the blink sequence goes like - green - red - yellow and then LED stays solid green.

There is no Wifi signal nor can I connect to it via ethernet.

checked on all ip's - 192.168.0.254 / 192.168.1.254 etc.

Tried to hard reset it, kept the Reset button pressed for a long time, then tried the 30 - 30 - 30 method, yet the green light remains solid, no blinks or resets.

Please assist.

Is there a way to hard reset via a jumper on the board, since the reset button is not responding?

 

Thank You

 

0
0
#1
Options
3 Reply
Re:EAP225 - Unable to Hard Reset via reset button
2021-10-21 05:50:29

@Alikheri Hello

Make sure you are using the original adapter for power supply, and then put it on for a while after powering on, and then press and hold the reset button for 10 seconds to see if there is any change. In addition, you can try to configure a static IP on your computer, then connect your EAP directly with the computer, and then log in to the interface to see if the IP Setting is in the Static state, and if it is, change it to Dynamic.

0
0
#2
Options
Re:EAP225 - Unable to Hard Reset via reset button
2021-10-21 07:11:32

@Yannie Thanks for your reply,

Have checked it with keeping it connected to the original adapter for over an hour and then pressing the reset button, yet nothing happens.

The light just remains solid green, no blinks.

 

Have also tried using static ip, was unable to connect to it, on the default ip.

Don't know if this was set to a range other than 192.168.0.x.

 

0
0
#3
Options
Re:EAP225 - Unable to Hard Reset via reset button
2021-10-21 07:25:41

@Alikheri You need to disconnect the EAP from your router when you use a static IP, meaning only connect the computer to your EAP. did you do this? If this does not work, then I think you can consider contacting tplink to discuss the warranty.smiley

0
0
#4
Options