OC200 does not support OMADA 5.x

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

OC200 does not support OMADA 5.x

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OC200 does not support OMADA 5.x
OC200 does not support OMADA 5.x
2021-11-22 14:33:26
Model: OC200  
Hardware Version: V1
Firmware Version: 4.4.6

I had Omada 5.x installed on a PC to setup an initial config on a network deployment.  I ordered the OC200 eager to offload the service into a hardware device.  The OC200 arrived this morning only for me to discover that it doesn't support Omada 5.x, its stuck on 4.4.6.  So I'm unable to do a site/device migration from controller to controller.  This is very frustrating and a poor user experience.  Does anyone have any tips to force a site/device migration when controller versions do not match? 

  0      
  0      
#1
Options
2 Reply
Re:OC200 does not support OMADA 5.x
2021-11-22 17:05:00

@Mr_Picard 

 

You may want to wait for the OC-X00 controllers firmware to be released.  I have the OC-200 and would love for it to be 5.0 but then again.....Not sure if thats gonna be better...or worse. 

  0  
  0  
#2
Options
Re:OC200 does not support OMADA 5.x
2021-11-23 00:53:05
I ended up manually migrating all my network and wireless settings, site config, etc. - over to the OC200. I don't have too many devices yet so it was not horrible, but still unfortunate. I would love to be able to run the latest and greatest software on the OC200, hopefully TP-Link will release updates that support it soon. Although with my luck after just buying the OC200 yesterday, watch them announce EOL and discontinuation of support soon lol.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 795

Replies: 2

Related Articles