vigi nvr1016h hard drive not woking after reboot.

vigi nvr1016h hard drive not woking after reboot.
vigi nvr1016h hard drive not woking after reboot.
2021-12-01 11:00:43

I have a vigi nvr1016h and a 2 tb seagate hard drive.

 

We have problems with the electricity supply at the moment and the RCD breaker keep tripping (nothing to do with the vigi nvr1016h )

 

When the supply is turned back on the vigi nvr1016h does not activate the hard drive, the hard drive light goes on then off again and the box boots. I can hear the hard drive spinning up. In the settings the vigi nvr1016h doesn't list the hard drive.

 

After unplugging and plugging in the power supply a couple of times the vigi nvr1016h boots normally with the hard drive light on and the hard drive working again.

 

I have checked the hard drive connector and there does not seem any problems like dry solder joints etc..

 

Anyone else having the same problem? Any ideas how to fix it?

0
0
#1
Options
6 Reply
Re:vigi nvr1016h hard drive not woking after reboot.
2021-12-02 05:17:39

@Captinmax 

Does it properly recognize the hard drive now? 

I don't use HDD now. I don't have authority on this problem. But, I know little about the differences between HDD and SSD. So, reboot several times, which may help the HDD back to normal status and it will properly work again? Nevertheless, an outage should not cause any issue with the HDD. I know that HDD isn't reliable like SSD. You gotta be careful with HDD to prevent any data loss. 

 

You can test the HDD on a PC's motherboard. Connect to the motherboard and test if the HDD still works? 

 

 

0
0
#2
Options
Re:vigi nvr1016h hard drive not woking after reboot.
2021-12-02 07:00:09

@John1234 

 

Thanks for your reply.

 

I have over 35 years experience building and maintaining computer systems.

 

I know the HDD is not at fault on this occasion. It has been fully tested. It is also a specific CCTV rated hard drive made specifically for NVR's.

 

After a couple of power cycles the TP-Link does recognise the HDD again and works normally until the next power outage or reboot.

 

 

2
2
#3
Options
Re:vigi nvr1016h hard drive not woking after reboot.
2022-01-26 21:17:52

@Captinmax 

 

I can't really help on this, but confirm a sort-of-same experience. After a power failure when electricity was restored the NVR booted up fine, even the HDD worked but the NVR kept on giving the "HDD trouble" warning beeps along with a visual "IP conflict" message. After a power off & on everything was back to normal. It smells like firmware issue for me but I'm afraid we can't hope to get much help here. By the way, it would be nice to have a remote shutdown feature to be able to correctly shut the system in case of a blackout while the UPS still holds. 

0
0
#4
Options
Re:vigi nvr1016h hard drive not woking after reboot.
2022-01-27 08:17:26

@dkHU 

This is worth attention from the team. 

0
0
#5
Options
Re:vigi nvr1016h hard drive not woking after reboot.
2022-01-27 09:02:16 - last edited 2022-01-27 09:02:33

Dear @dkHU@Captinmax,

 

dkHU wrote

I can't really help on this, but confirm a sort-of-same experience. After a power failure when electricity was restored the NVR booted up fine, even the HDD worked but the NVR kept on giving the "HDD trouble" warning beeps along with a visual "IP conflict" message. After a power off & on everything was back to normal. It smells like firmware issue for me but I'm afraid we can't hope to get much help here. By the way, it would be nice to have a remote shutdown feature to be able to correctly shut the system in case of a blackout while the UPS still holds. 

 

May I know the hardware and firmware version of your NVR1016H?

 

And what's the model number of your hard drive?

Could you please upload a picture to show us the info, or give us a purchase link for further investigation?

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#6
Options
Re:vigi nvr1016h hard drive not woking after reboot.
2022-05-09 15:19:04

  @Captinmax 

Same issue on Vigi NVR1008H.

Using 1tb seagate hawkeye for NVR and i have to reboot several times to fix. 

This NVR i've purchased via lazada of Singapore and the hdd i bought from an authorised distributor in Vietnam.

It seems that there is something wrong with the firmware

0
0
#7
Options