VIGI C300HP-4 showing device offline

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VIGI C300HP-4 showing device offline
VIGI C300HP-4 showing device offline
2021-12-03 17:59:39 - last edited 2021-12-06 14:31:40
Hardware Version: V1
Firmware Version: 1.0.5 Build 210209 Rel. 58606n

Hi All, 

 

I am having some issues with a camera C300HP-4. I have 2 devices that I purchased, the one is working with no issues, but the other one is giving me some issues after I have done the Firmware.\, I updates firmware on both.

Camera details :

 

 

Issue is , I am able to PING the device on the network and also connect to the VIGI Security Manager and change the password and IP address of the device, but it keeps showing as “Device is Offline” when going to live view. As you can see the status shows ONLINE for both but only the VIGI C300HP-4 is live viewable. Both cameras are vieable on other softeware ( Security Eye)

 

 

I am also not able to reset/reboot the device from the VIGI security Center , it keeps popping up with :

 

0
0
#1
Options
1 Accepted Solution
Re:VIGI C300HP-4 showing device offline-Solution
2021-12-06 14:21:44 - last edited 2021-12-06 14:31:40

Managed to get the camera facroty reset by using "onvif device manager". Re-setup camera from the VIGI Securiy manager. All good again. 
 

Recommended Solution
0
0
#2
Options
1 Reply
Re:VIGI C300HP-4 showing device offline-Solution
2021-12-06 14:21:44 - last edited 2021-12-06 14:31:40

Managed to get the camera facroty reset by using "onvif device manager". Re-setup camera from the VIGI Securiy manager. All good again. 
 

Recommended Solution
0
0
#2
Options