Some clients not showing on Omada app/web interface

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Some clients not showing on Omada app/web interface

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Some clients not showing on Omada app/web interface
Some clients not showing on Omada app/web interface
2021-12-21 21:47:11 - last edited 2021-12-22 08:56:59
Model: OC200  
Hardware Version:
Firmware Version:

Hi,

Have set up OC200 on home network. Most devices are showing as clients, but neither my or my wife's iPhones are showing despite being connected to the network. Has anyone else experienced this?

 

Model: OC200 1.0, the controller version: v4.4.6; for,ware 1.9.3 Build 20210914 Rel 39903

 

EAP115 - 3.5.0 Build 20200113 Rel. 64098

EAP110(EU) v4.0 3.5.0 Build 20200113 Rel. 63870

EAP110-Outdoor(EU) v3.0 3.3.0 Build 20190301 Rel. 37118

EAP225-Outdoor(EU) v1.0 5.0.4 Build 20210520 Rel. 67983

 

 

Thanks

 

Luke

  0      
  0      
#1
Options
1 Reply
Re:Some clients not showing on Omada app/web interface
2021-12-22 07:58:59

@lukestkd 

 

To better assist you, please let me know what is the hardware and firmware version of your OC200?

If you don't mind, you can provide an image to show your entire network topology(especially these IPhones connected to which device ), it will help us to locate the issue.

 

BTW, do you also have EAP devices? What about the model number and firmware version?

 

Best Regards!

Just striving to develop myself while helping others.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 546

Replies: 1

Related Articles