ER605 doesn't seem to activate virtual server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 doesn't seem to activate virtual server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 doesn't seem to activate virtual server
ER605 doesn't seem to activate virtual server
2022-01-03 13:36:30
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.1.1

  Good day!

 

 I have a problem with my new ER605. I've tried to configure a virtual server in an interal network, but everything I've done, nmap says port that I want to access is filtered.

I only want to connect two computers in different internal networks.

 

Thanks.

 

  0      
  0      
#1
Options
2 Reply
Re:ER605 doesn't seem to activate virtual server
2022-01-04 06:50:05

@RaduSeica 

 

Virtual server is only required for external connection. What's your topology?  Are the two computers both plugged into the ER605, or plugged into two different sites?

  0  
  0  
#2
Options
Re:ER605 doesn't seem to activate virtual server
2022-01-04 08:50:26

@RaduSeica 

 

I've read this on the net. Now I'll try to find another solution. The topology is very simple. A computer that has a very common ip 192,168.1.1 with a server 192.168.1.9. I cannot change these 2 addresses. But theses two, sometime ago were both connected. Now I have to put these in a wider network. My idea was to connect these two but somehow to separate them from interference with bigger network. Example: somehow a router with the address 192.168.1.1 is connected into network.

 

Thank you for reply.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 655

Replies: 2