Trying to set up EAP610 on separate subnet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Trying to set up EAP610 on separate subnet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Trying to set up EAP610 on separate subnet
Trying to set up EAP610 on separate subnet
2022-01-28 17:30:34 - last edited 2022-02-22 06:54:35
Model: EAP610  
Hardware Version: V1
Firmware Version: 1.03

I have set up Wireless networks Advanced Settings VLAN to VLAN 50

 

I have set up port on SG2008P with ADM_LAN (VLAN 1), and WIFI (VLAN 50)

 

I have set  up a port profile called Wifi_Networks with Native VLAN of ADM-LAN (1) untagged, and WIFI (50) tagged, and assigned it to the port the EAP610 is plugged into

 

- I want the SSID Wifi to use VLAN 50

- I want the IP if the EAP610 to use VLAN 1

 

Wifi is not working on VLAN 50

ADM_VLAN not able to connect to eap610

 

Hardware is:

ER605

SG2008P

EAP610

Omada SW controller 5.0.30

 

Any thoughts?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Trying to set up EAP610 on separate subnet-Solution
2022-02-08 20:19:48 - last edited 2022-02-22 06:54:35

@Virgo Was able to figure that out

 

created a profile with the admin vland and wifi vlan.  set native vlan to admin, and created an ssid poiting to the wifi vlan.

 

Worked after that.

 

thanks

 

Recommended Solution
  0  
  0  
#3
Options
2 Reply
Re:Trying to set up EAP610 on separate subnet
2022-02-08 11:13:22

@jwaltrip 

 

One thing to note, and one that is often overlooked, is that the port on your switch to the ER605 must also be tagged.

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:Trying to set up EAP610 on separate subnet-Solution
2022-02-08 20:19:48 - last edited 2022-02-22 06:54:35

@Virgo Was able to figure that out

 

created a profile with the admin vland and wifi vlan.  set native vlan to admin, and created an ssid poiting to the wifi vlan.

 

Worked after that.

 

thanks

 

Recommended Solution
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 952

Replies: 2