Cant connect to EAP 225 / Wont recognize in app or connect directly to SSID?

Cant connect to EAP 225 / Wont recognize in app or connect directly to SSID?
Cant connect to EAP 225 / Wont recognize in app or connect directly to SSID?
2022-02-05 17:10:35 - last edited 2022-02-08 00:55:45
Model: EAP225
Hardware Version: V3
Firmware Version: v3.8

Thank you in advance for your help.

Issue
-Wont recognize EAP225 in app ( as standalone EAP)
-Cant connect directly to EAP225 (SSID is visible but nothing will connect)

My Setup

Main Router
Netgear Blackhawk - Nighthawk X4S

Switch
TL-SG108PE (TL LINK 8 Port POE)

EAP's

EAP245 - Configured , working fine
EAP 225 - *WONT CONNECT*

----------------------------

Topology

ISP ->   MAIN ROUTER ->  SWITCH -> POE POWER ADAPTER ->   EAPS 


---------------------------

What I have tried so far

- Reset on EAP 225

- Removed EAP 225 and used a seperate fixed cabled to connect from POE EAP225 ADAPTER ( wante to make sure it wasnt the CAT 5/6 in the wall that was the issue)

-Checked power adapters, reset. ( both EAP 245 ad 225 are on a seperate power POE adapter. i didnt use the POE from the switch )

- Tried using POE from switch as well, same issues - wont recognize

- Tried connectd to EAP 225 from Iphone ( sees the SSIDE, says unsecured network.  Cant access in app or direct through http://tplinkeap.net/)


-------------------------

Any ideas?
What am i missing?

EAP245 setup was a breeze, but this one is a nitemare.

0
0
#1
Options
1 Reply
Re:Cant connect to EAP 225 / Wont recognize in app or connect directly to SSID?
2022-02-08 06:45:22

Dear @SKYWALKERZ ,

 

SKYWALKERZ wrote
Issue
-Wont recognize EAP225 in app ( as standalone EAP)
-Cant connect directly to EAP225 (SSID is visible but nothing will connect)
Topology
ISP ->   MAIN ROUTER ->  SWITCH -> POE POWER ADAPTER ->   EAPS
What I have tried so far

 

Here are some troubleshooting you can try.

 

1. Please reset this EAP firstly( make sure you seen the lights change on the EAP), and then just connect PC to EAP with an Ethernet cable like this: EAP---computer.
Please set a static IP address like 192.168.0.10 on this PC.

And try to ping EAP's default IP address 192.168.0.254.
 

How to set static IP address: https://www.tp-link.com/support/faq/14/
How to ping: https://www.tp-link.com/support/faq/425/
 
2. If you can Ping this IP address successfully, please use 192.168.0.254 to log into the EAP's management page.
And check whether the connection type is Dynamic or Static.

If it is Static, please change to Dynamic.

 

3. And also check the firmware version, if it isn't the latest version, please try to upgrade the firmware version to the latest one.

 

Best Regards!

 

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#2
Options