VLAN on specific WAN Port / Routing Policy

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VLAN on specific WAN Port / Routing Policy
VLAN on specific WAN Port / Routing Policy
2022-02-11 21:09:48

I have two WANs

WAN and WAN/LAN1

I have one Network (Lindetalgemeinde_Uebersetung), which should only use WAN/LAN1 as WAN.

If I connect to the SSID Translation whith the VLAN ID 120 it uses only WAN instead of WAN/LAN1. So where is my mistake?

  0      
  0      
#1
Options
3 Reply
Re:VLAN on specific WAN Port / Routing Policy
2022-02-15 06:25:01

Dear @Nandus ,

 

Nandus wrote

I have two WANs

WAN and WAN/LAN1

I have one Network (Lindetalgemeinde_Uebersetung), which should only use WAN/LAN1 as WAN.

If I connect to the SSID Translation whith the VLAN ID 120 it uses only WAN instead of WAN/LAN1. So where is my mistake?

 

To help you better, what is your specific router, EAP model number?
May I know the version of your controller?


Actually how did you test that it did not go to a specific WAN port?
We suggest that you may use tracert to test it and try comparing the IP of the WAN port.

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#2
Options
Re:VLAN on specific WAN Port / Routing Policy
2022-02-15 21:44:01

  @Hank21 

here are the informations:

Controller: OC200 1.0 Version 5.0.29 Firmware: 1.14.2 Build 20211215 Rel.61111

 

  Router
CONNECTED
TL-R05 v1.0
1.1.1
 
Mainswitch
CONNECTED
TL-SG3428MP v1.0
1.1.2
 
 
Switch 1
CONNECTED
TL-SG2210P v3.20
3.20.2
 
 
Switch 2
CONNECTED
TL-SG2210P v3.20
3.20.2
 
 
AP1
CONNECTED
EAP225(EU) v3.0
5.0.5
 
           
 
AP2
CONNECTED
EAP620 HD(EU) v2.0
1.0.1
 
 
AP3
CONNECTED
EAP225(EU) v3.0
5.0.5
 
 
AP4
CONNECTED
EAP225(EU) v3.0
5.0.5
 
 
AP5
CONNECTED
EAP225(EU) v3.0
5.0.5

 

I use a traceroute tool on my iphone.

The 1st hop was different (different gateway IP). The other hops are the same.

 

  0  
  0  
#3
Options
Re:VLAN on specific WAN Port / Routing Policy
2022-02-16 05:41:05

 Dear @Nandus,

 

Nandus wrote

Controller: OC200 1.0 Version 5.0.29 Firmware: 1.14.2 Build 20211215 Rel.61111

 

  Router
CONNECTED
TL-R05 v1.0
1.1.1
 
Mainswitch
CONNECTED
TL-SG3428MP v1.0
1.1.2
 
 
Switch 1
CONNECTED
TL-SG2210P v3.20
3.20.2
 
 
Switch 2
CONNECTED
TL-SG2210P v3.20
3.20.2
 
 
AP1
CONNECTED
EAP225(EU) v3.0
5.0.5
 
           
 
AP2
CONNECTED
EAP620 HD(EU) v2.0
1.0.1
 
 
AP3
CONNECTED
EAP225(EU) v3.0
5.0.5
 
 
AP4
CONNECTED
EAP225(EU) v3.0
5.0.5
 
 
AP5
CONNECTED
EAP225(EU) v3.0
5.0.5

I use a traceroute tool on my iphone.

The 1st hop was different (different gateway IP). The other hops are the same.

 

Thanks for these information, and checked that you have some devices's firmware is not the latest one.

You can try upgrading the controller's version to 5.0.30 to test.

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#4
Options