OC200 offline since FW update

OC200 offline since FW update
OC200 offline since FW update
2022-02-27 10:18:05 - last edited 2022-02-27 10:21:26
Model: OC200
Hardware Version:
Firmware Version:

Hi there,


My personal setup, bought about 6 months ago: [Provider modem Bridged] - [Omada router] - [2x Omada 8 port PoE switch] - [2x Omada AP] - [OC200 with PoE]

In the Omada settings I gave all Omada hardware a fixed IP.

OC200's USB port is permanently used by a USB stick, to save the monthly backups to.

 

A couple of weeks ago, I saw at the Omada cloud that there was a new firmware for my OC200, so I clicked the 'update' command.

The update was activated, and after a couple of minutes I did a page refresh in my browser to see if the update was ready.

After the page refresh the OC200 showed offline, and stayed offline. The rest of my Omada hardware continued working, network ok.

 

After a week or so I had more time to investigate, so I powered down the setup, and powered up the router, then switches, and then the OC200.

Still the OC200 stayed offline, so I made a local connection via LAN at LAN2 of the OC200.

Via 192.168.0.253 I accessed the the OC200 recovery page, and clicked on the blue "factory reset" button.

After the initialization the OC200 was still offline, and after that I could not access the OC200 anymore via 192.168.0.253. 
 

I've done a hard reset by pushing the reset button on the front of the OC200 for 5sec, and also during power on initialization, but still no luck...

The OC200 keeps staying offline, the green online/cloud LED never lighted up again, and I don't know what else to try...

 

Can anybody tell me of there is a work around to get the OC200 online again?

0
0
#1
Options
17 Reply
Re:OC200 offline since FW update
2022-02-27 15:47:31

  Update:

 

I've followed the instructions in this link: https://community.tp-link.com/en/business/forum/topic/270472

All worked out fine, including uploading the latest FW update file, but the OC200 stays offline...

 

0
0
#2
Options
Re:OC200 offline since FW update
2022-02-28 08:53:51
Are you able to login the OC200 now? Try connect your OC200 to the router LAN port directly. The cloud light means the Internet connection to the cloud server, it should not influence the local management
0
0
#3
Options
Re:OC200 offline since FW update
2022-02-28 19:15:29

@Somnus 

 

I only can reach the OC200 when pushung the reset button during initialisation/power-up, and then via 192.168.0.253

But this is the recovery menu only ofcourse, no normal connection possible so far...

 

I've used a micro USB powersupply to feed the OC200 alternatively, and connected it directly to the Omada router.

No luck, so I switched patch cable, to be sure, but also then, no luck. The Omada online/cloud LED keeps off...

 

0
0
#4
Options
Re:OC200 offline since FW update
2022-03-02 05:35:26

  @Theo74 Sounds like it's brick. Since Recovery firmware wasn't help, you may need to contact tplink and ask warranty

0
0
#5
Options
Re:OC200 offline since FW update
2022-03-02 05:43:24

  @Theo74 

 

Dear customer,

 

May I have more details about your issue?

1. Do you still remember which firmware you were using before? And which firmware version you were upgrading to?

2. Please try FW recovery with a USB power supply to feed the OC200;

3. What is the model number and hardware version of your Omada PoE switch?

 

These information will help us detect the issue. Thank you for your patience and cooperation!

Theo74 wrote

Hi there,


My personal setup, bought about 6 months ago: [Provider modem Bridged] - [Omada router] - [2x Omada 8 port PoE switch] - [2x Omada AP] - [OC200 with PoE]

In the Omada settings I gave all Omada hardware a fixed IP.

OC200's USB port is permanently used by a USB stick, to save the monthly backups to.

 

A couple of weeks ago, I saw at the Omada cloud that there was a new firmware for my OC200, so I clicked the 'update' command.

The update was activated, and after a couple of minutes I did a page refresh in my browser to see if the update was ready.

After the page refresh the OC200 showed offline, and stayed offline. The rest of my Omada hardware continued working, network ok.

 

After a week or so I had more time to investigate, so I powered down the setup, and powered up the router, then switches, and then the OC200.

Still the OC200 stayed offline, so I made a local connection via LAN at LAN2 of the OC200.

Via 192.168.0.253 I accessed the the OC200 recovery page, and clicked on the blue "factory reset" button.

After the initialization the OC200 was still offline, and after that I could not access the OC200 anymore via 192.168.0.253. 
 

I've done a hard reset by pushing the reset button on the front of the OC200 for 5sec, and also during power on initialization, but still no luck...

The OC200 keeps staying offline, the green online/cloud LED never lighted up again, and I don't know what else to try...

 

Can anybody tell me of there is a work around to get the OC200 online again?

 

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#6
Options
Re:OC200 offline since FW update
2022-03-02 11:54:15 - last edited 2022-03-02 11:57:50

Hi @Theo74 I had the same problem updating my OC200 to 1.14.3 Build 20220112 Rel.64116 from the previous version. Only thing I could do was to recover the firmware.

https://www.tp-link.com/us/support/faq/3114/

0
0
#7
Options
Re:OC200 offline since FW update
2022-03-02 15:47:55

  @Hank21 

 

1. Do you still remember which firmware you were using before? And which firmware version you were upgrading to?

Unfortunately not, it was the most up to date FW during the month januari 2022. Then the FW update notification appeared.

 

2. Please try FW recovery with a USB power supply to feed the OC200;

I did, I downloaded the newest FW update from the TP-Link website, and uploaded this towards the OC200.

All went flawless, what almost convinced me that this was the solution, but in the end the OC200 was still offline.

 

3. What is the model number and hardware version of your Omada PoE switch?

I'm not at home at this moment, but I know it's a OC200 V1.0, because I needed to choose the suitable FW version then.

 


In the mean time I also contacted my dealer, and he asked for a picture of the OC200 product sticker on the bottom.

He will start up a RMA towards his distributor, to get a new one for me. He's convinced that my OC200 is Bricked.

 

0
0
#8
Options
Re:OC200 offline since FW update
2022-03-02 15:50:07

  @Tortax 

 

Thanks for the tip. In my earlier searches for a solution, I also found this support page.

I followed all the steps, and all when perfect, but in the end my OC200 was still offline.

0
0
#9
Options
Re:OC200 offline since FW update
2022-03-02 21:19:13

Hi, have the same problem.

Run the upgrade from the Web Interface and then it was gone.

 

The last reported version on Cloud was "1.9.1 Build 20210721 Rel.39263" and I upgraded to "1.14.3 Build 20220112 Rel.6411".

Now it doesn't show up in the local network at all. It doesn't get an IP on ETH1 or ETH2.

 

I tried the following via the "Recovery Mode":

- Factory reset

- Rerun the upgrade 1.14.3

- Tried to downgrade to 1.9.1 and 1.9.3 which doesn't seem to work (it's still on 1.14.3 now)

- Multiple reboots

 

Nothing helped.

0
0
#10
Options
Re:OC200 offline since FW update
2022-03-03 04:38:45

r15ch13 wrote

Hi, have the same problem.

Run the upgrade from the Web Interface and then it was gone.

 

The last reported version on Cloud was "1.9.1 Build 20210721 Rel.39263" and I upgraded to "1.14.3 Build 20220112 Rel.6411".

Now it doesn't show up in the local network at all. It doesn't get an IP on ETH1 or ETH2.

 

I tried the following via the "Recovery Mode":

- Factory reset

- Rerun the upgrade 1.14.3

- Tried to downgrade to 1.9.1 and 1.9.3 which doesn't seem to work (it's still on 1.14.3 now)

- Multiple reboots

 

Nothing helped.

Hi  @r15ch13 ,

 

Thank you for your valuable feedback!  I will report these information to our related department. 

 

 

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#11
Options