Wan to Vlan1 & Wan1 to Vlan10 for PF Sense

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wan to Vlan1 & Wan1 to Vlan10 for PF Sense

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wan to Vlan1 & Wan1 to Vlan10 for PF Sense
Wan to Vlan1 & Wan1 to Vlan10 for PF Sense
2022-03-01 22:46:51 - last edited 2022-03-02 00:26:44
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.20

Hello,

 

Does anyone have a tip on how to attach Wan1 to only Vlan 10?

 

I have cable ISP in wan and the PF Sence appliance in WAN1

 

I have checked Wan1 and under lan setup another lan with vlan 10

 

I tested a port on the switch, I set a port on the switch to Vlan 10.  I am able to connect to vlan 10 with the correct IP scheme but it seems like I have both the wan and wan1 coming down the trunk even thought I selected Vlan 10 only.

 

I would like to setup the ports on the switch Wan for ports 1-4 vlan1. Thats will work right of the box.

Then setup wan1 to Vlan10 for ports 5-8. for the PFsense appliance running OpenVPN 

 

I just cant figure out how to tie wan1 to vlan10. so both wan and wan1 are separated

 

Thank you 

 

 

  0      
  0      
#1
Options
3 Reply
Re:Wan to Vlan1 & Wan1 to Vlan10 for PF Sense
2022-03-02 10:23:03

Dear  @viperinu2,

 

It's suggested to use Policy Routing to achieve this.

 

On the Controller-->Settings-->Transmission-->Policy Routing

 

Protocols All-->WAN: WAN-->Routing Legend Source: VLAN 1 network-->Destination IP Group Any;

And setup the same rule for WAN/LAN1 , VLAN10. 

 

 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  1  
  1  
#2
Options
Re:Wan to Vlan1 & Wan1 to Vlan10 for PF Sense
2022-03-02 14:44:38 - last edited 2022-03-02 15:02:43

That worked. Thank you

 

when I plug into the switch, ports 5 thru 8 now have the correct IP scheme,

When I visit the NORDVPN website, I get the secure message at the top of the page in Green with the new ip address of the VPN.

 

The odd part is, I feel like load ballance is on and getting speeds from wan to wan1

When I disconnect the cat5 patch cord from the er605 "Wan", The Wan1 speeds test using the NordVPN server are around 100mbps.

When I re-connect the Wan to the er605 the speeds test increase to about 600 mbps.

 

I did set up EAP ACL to deny the 10.0.0.1 to the 10.0.10.1 network both ways

 

Thank you cor any tips

 

 

 

  0  
  0  
#3
Options
Re:Wan to Vlan1 & Wan1 to Vlan10 for PF Sense
2022-03-02 21:55:32
I update firmware it is all good now
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 517

Replies: 3

Related Articles